当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 下载了varicad2009-en_2.02_i386.deb的包安装后打开出错误
帖子发表于 : 2009-09-24 14:29 

注册: 2009-07-17 17:03
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
下载了varicad2009-en_2.02_i386.deb的包安装后打开出错误,提示如下
附件:
Screenshot.jpg
Screenshot.jpg [ 15.11 KiB | 被浏览 886 次 ]



想删除重装,结果删除不了,出现如下情况

附件:
Screenshot-1.jpg
Screenshot-1.jpg [ 42.36 KiB | 被浏览 886 次 ]



请指点,多谢!!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 下载了varicad2009-en_2.02_i386.deb的包安装后打开出错误
帖子发表于 : 2009-09-24 14:33 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
用新立得搜索,标记删除之。


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 下载了varicad2009-en_2.02_i386.deb的包安装后打开出错误
帖子发表于 : 2009-09-24 14:52 

注册: 2009-07-17 17:03
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
在新立得里面搜不出这个软件,是从官网上下的


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 下载了varicad2009-en_2.02_i386.deb的包安装后打开出错误
帖子发表于 : 2009-09-24 15:30 

注册: 2009-07-17 17:03
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
有谁安装成功了阿


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 下载了varicad2009-en_2.02_i386.deb的包安装后打开出错误
帖子发表于 : 2009-09-24 15:33 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
只要安装了,新立得里是会记录它的安装信息的,就可以删除。用dpkg删除,要进入deb所在目录,然后才可以删除之。


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 下载了varicad2009-en_2.02_i386.deb的包安装后打开出错误
帖子发表于 : 2009-09-25 14:53 

注册: 2009-07-17 17:03
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
现在的问题是在 Applications下的Graphics下有VariCAD,但是打开就提示错误
图片

新立得里面没有VariCAD任何信息
使用dpkg删除出现
图片


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 下载了varicad2009-en_2.02_i386.deb的包安装后打开出错误
帖子发表于 : 2009-09-25 15:33 

注册: 2009-07-17 17:03
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
很奇怪,官方也有此问题反馈
instalation on ubuntu 8.04
Jupry Jupryka | 27.5.2009
I use linux desktop ubuntu 8:04, I try to install a terminal program. I have run after the error description "failed to change to directory '~' (no such file and directory)
Hope this helps you
Paul Moir | 1.6.2009 19:37
I'm a user too. Kubuntu but basically the same underneath.

Use the Debian packages and install it with dpkg (or I think you can just click on the filename and it'll ask you if you want to install it). Ubuntu is based on Debian.

sudo dpkg -i filename

Same problem but after installing on ubuntu 9.04
Alejandro Reboredo | 16.6.2009 02:58
I've the same issue but after installing on ubuntu 9.04 64 bits
no problems during installation process but no way to start application
error msg :
Could not launch 'VariCAD'
Failed to change to directory '~' (No such file or directory)
I'm trying to find where this call is from.
Any Ideas?
Thanks in advance
Same problem
Dan MAO | 23.6.2009 11:42
I have same problem. Who can help me?
Run as SU
Alejandro Reboredo | 23.6.2009 14:59
You should go to the installation folder and run the Varicad executable as super user.
then you will be able to setup the working folder.
the dektop launcher gives the error always , I don know wy....


broken shortcut
P K | 27.6.2009 14:08
I think it is a broken shortcut. I created my own on desktop and it starts.

Another possibility is: [alt]+[F2] type there varicad
or
just type varicad in console (but when you close console the varicad will be closed too)

Kind regards
workaround
Adas Asdda | 21.8.2009 19:49
Go to the menu right click -> Edit menu -> Search for the varicad launcher at the (at me it is under the graphics section) choose properties. Under the location replace the /usr/bin/varicad to varicad. IMHO this improvement would be welcame in the further versions.


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 下载了varicad2009-en_2.02_i386.deb的包安装后打开出错误
帖子发表于 : 2009-09-25 15:36 

注册: 2009-07-17 17:03
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
我用: [alt]+[F2] 输入 varicad你能打开软件,感觉很不错应该可以替代CAD,但就是安装有问题阿,还有好像试用30天


附件:
Screenshot.jpg
Screenshot.jpg [ 30.98 KiB | 被浏览 844 次 ]



页首
 用户资料  
 
9 楼 
 文章标题 : Re: 下载了varicad2009-en_2.02_i386.deb的包安装后打开出错误
帖子发表于 : 2009-09-25 20:07 
头像

注册: 2006-07-08 14:07
帖子: 1771
送出感谢: 14
接收感谢: 1
中文显示怎样


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 下载了varicad2009-en_2.02_i386.deb的包安装后打开出错误
帖子发表于 : 2009-09-27 13:38 

注册: 2009-07-17 17:03
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
找了个注册码,没有想到输入后连试用都不行了


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 下载了varicad2009-en_2.02_i386.deb的包安装后打开出错误
帖子发表于 : 2010-02-24 10:10 
头像

注册: 2008-10-08 13:48
帖子: 3476
送出感谢: 0 次
接收感谢: 1
qingfengx 写道:
下载了varicad2009-en_2.02_i386.deb的包安装后打开出错误,提示如下
附件:
Screenshot.jpg


想删除重装,结果删除不了,出现如下情况

附件:
Screenshot-1.jpg


请指点,多谢!!

:em04 今天试了下,出现同样问题,我直接重启X,然后发现菜单里没有varicad选 项了,从终端里输出可以直接运行,没有错误,然后从main menu里手动建立联接,搞定。……那个注册吗……


_________________
--------------------------------------
论坛精华贴全集:http://forum.ubuntu.org.cn/viewtopic.php?f=48&t=199845
book:http://forum.ubuntu.org.cn/viewtopic.php?f=21&t=198286


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译