Oo打不开,总一闪而过

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
fenghuo
帖子: 1
注册时间: 2006-08-27 22:32
送出感谢: 0
接收感谢: 0

Oo打不开,总一闪而过

#1

帖子 fenghuo » 2006-08-27 22:36

用着用着就成这样了,高手请帮帮忙!
ghost0
帖子: 364
注册时间: 2006-08-11 0:28
送出感谢: 0
接收感谢: 0

#2

帖子 ghost0 » 2006-08-31 16:39

我上次也是这样,而且卸都卸不掉,说什么文件包损坏,结果只好重装ubuntu
iamordinary
帖子: 17
注册时间: 2006-08-30 18:31
送出感谢: 0
接收感谢: 0

#3

帖子 iamordinary » 2006-08-31 19:07

我也是,刚装完系统时能用,好像装完SCIM输入法,下了一些输入法必须的文件后,就不能用了,就像楼上说的,启动画面一闪而过

还有,装了acrobat 7也是一样情况,一闪而过!

有谁知道这是怎么回事阿?
头像
glade
帖子: 1383
注册时间: 2005-10-21 16:57
送出感谢: 0
接收感谢: 0

#4

帖子 glade » 2006-08-31 22:53

http://wiki.ubuntu.org.cn/%E5%BF%AB%E9% ... apperDrake
是scim冲突,看安装scim-bridge(可选) 这一节
iamordinary
帖子: 17
注册时间: 2006-08-30 18:31
送出感谢: 0
接收感谢: 0

#5

帖子 iamordinary » 2006-09-01 9:20

按楼上所说,问题解决,呵呵,谢谢glade!! :D
yjsyj
帖子: 47
注册时间: 2005-12-06 14:30
送出感谢: 0
接收感谢: 0

#6

帖子 yjsyj » 2006-09-03 4:36

昨天发现我的OO打不开了,和楼上的稍微不同,就是没有一闪而过,而是没有启动。能看到提示说“Starting OpenOffice”,但是接着就没了。最近只是作了一些系统的升级(apt-get dist-upgrade)和安装了ATI的驱动,不知道和这个有没有关系。请问有谁知道应该怎么解决?
谢谢!
shizhao
帖子: 38
注册时间: 2006-09-12 15:54
送出感谢: 1 次
接收感谢: 0

#7

帖子 shizhao » 2006-09-17 2:02

yjsyj 写了:昨天发现我的OO打不开了,和楼上的稍微不同,就是没有一闪而过,而是没有启动。能看到提示说“Starting OpenOffice”,但是接着就没了。最近只是作了一些系统的升级(apt-get dist-upgrade)和安装了ATI的驱动,不知道和这个有没有关系。请问有谁知道应该怎么解决?
谢谢!
把进程里的OO关掉看看,我的ff有时候就是这个毛病,关闭进程在运行就好了
nofoghu
帖子: 198
注册时间: 2005-08-06 10:10
送出感谢: 0
接收感谢: 0

#8

帖子 nofoghu » 2006-09-19 23:04

我也和6楼的一样,启动不了了,不知道咋回事
jxb8901
帖子: 19
注册时间: 2006-08-05 13:36
送出感谢: 0
接收感谢: 0

#9

帖子 jxb8901 » 2006-09-20 14:35

确实是因为SCIM的问题,安装scim-bridge,然后杀死所有office进程,就可以进入openoffice了
回复

回到 “办公、图像、机械电子设计等”