当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我没安打印机,但启动时却有个HP,为什么?(另有两问)
帖子发表于 : 2005-08-25 20:29 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
我系统是breezy
1.
没安打印机,但启动时却有两个类似这样的提示:
Starting HP linux Printing and Imaging System:hpiod hpssd
这是为什么?如何去掉?
ps:我已经停了cupsys

2.
我已经设kdm为默认启动管理器,/etc/rc2.d/S99kdm,但我启动电脑时只能进入字符界面,并不显示kdm,但奇怪的是系统显示了kdm 启动成功!这要如何搞定?

3.
解决屏幕偏移时,输入
sudo xvidtune
有这样错误,为什么?
yongyi@ubuntu:~$ sudo xvidtune
Warning: Color name "black" is not defined
Please install the program before using


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-08-25 21:00 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
Y
顶下,各位兄弟给点意见哦。


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-08-25 22:18 
论坛管理员

注册: 2005-03-27 0:06
帖子: 10116
系统: Ubuntu 12.04
送出感谢: 7
接收感谢: 128
xvidtune 我这边根本没有了,正郁闷着,好在我很少使用vsita,也就直接调整一个屏幕设置解决。


_________________
当净其意如虚空,远离妄想及诸取,令心所向皆无碍


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-08-25 22:52 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
xvidtune 我是自己apt-get 才有的,但运行却有这样的错误。

我还发现一个,breezy 竟然认不出我显卡的名字!我还安装了nvidia的驱动的!现在正想办法搞定驱动的问题,让X 认出显卡来。


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译