新手请教几个问题,ubuntu高手帮帮忙!-

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
sfers
帖子: 7
注册时间: 2005-08-23 21:48
送出感谢: 0
接收感谢: 0

新手请教几个问题,ubuntu高手帮帮忙!-

#1

帖子 sfers » 2005-08-27 21:12

1.怎样装新立德以外的软件?比方说要装opera,下载了软件压缩包在桌面上后该怎么办?我在终端用sudo apt-get install opera后提示找不到文件,该怎么办?
2.系统没有声音。我主板上有集成的ac97,还有一块yamaha的独立声卡,驱动好像没什么问题。按新手指南中的“如何混音”设置后,系统还是没声音。在系统-多媒体那儿选的是ENC(就是这项吧,具体我忘了,现在XP下上网),但是我在音量调节那儿选择设备看到ac97,yamaha后面跟的都是Alsa mixer,不知道是怎么回事,请帮忙指点一下!谢谢!
第一次接触Linux,感觉问题很多,学习中!
头像
oneleaf
论坛管理员
帖子: 10218
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 102 次

#2

帖子 oneleaf » 2005-08-27 21:19

有 opera-static 。
当净其意如虚空,远离妄想及诸取,令心所向皆无碍
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 yongyi » 2005-08-27 21:41

怎样装新立德以外的软件?比方说要装opera,下载了软件压缩包在桌面上后该怎么办?

这要看你下载下来的包是哪种格式了,具体情况具体分析。

声卡的问题看得不大明白。能说清楚一点吗?最好把声卡的型号说说。
但是我在音量调节那儿选择设备看到ac97,yamaha后面跟的都是Alsa mixer

那你选自己想选的就可以吧?
还有,你两个声卡都要用?如果用yamaha的,为什么不屏蔽了主板自带的?
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
sfers
帖子: 7
注册时间: 2005-08-23 21:48
送出感谢: 0
接收感谢: 0

#4

帖子 sfers » 2005-08-27 22:17

opera的压缩包后缀是.gz.


在选择设备里有这些:Realtek ALC200/200p rev 0(oss mixer)
Asahi Kasei AK4540 (oss mixer)
VIA 82c686A/B rev50 (alsa mixer)
Yamaha DS-XG (YMF724F) (Asla mixer)
这几项,我选的是Yamaha DS-XG (YMF724F) (Asla mixer),在多媒体那儿我想应该也选ALsa,可是测试显示什么流水线失败,只有Enc 可以显示正在测试。
另外请教怎样屏蔽其他的呀?


不好意思,输入法我也搞不清楚(切换输入模式的快捷键那儿),所以只能回XP才能回复 ,笨,呵呵!
sfers
帖子: 7
注册时间: 2005-08-23 21:48
送出感谢: 0
接收感谢: 0

#5

帖子 sfers » 2005-08-27 22:22

oneleaf 写了:有 opera-static 。


我搜了一下,有opera-static的软件包,可是在哪儿下载怎么安装或是还有其他途径?新立德那儿没有啊!
头像
oneleaf
论坛管理员
帖子: 10218
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 102 次

#6

帖子 oneleaf » 2005-08-27 22:31

新立德有。
当净其意如虚空,远离妄想及诸取,令心所向皆无碍
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 yongyi » 2005-08-27 22:32

sfers 写了:
oneleaf 写了:有 opera-static 。


我搜了一下,有opera-static的软件包,可是在哪儿下载怎么安装或是还有其他途径?新立德那儿没有啊!

先sudo apt-get update
然后再安装


输入法,可看看快速设置,里面有:
http://www.ubuntu.org.cn/support/docume ... st_install
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
sfers
帖子: 7
注册时间: 2005-08-23 21:48
送出感谢: 0
接收感谢: 0

#8

帖子 sfers » 2005-08-27 22:41

yongyi 写了:
sfers 写了:
oneleaf 写了:有 opera-static 。


先sudo apt-get update
然后再安装


我也想可能是没更新源的问题。

那声音哪?想听歌都这么困难!

谢谢!
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 yongyi » 2005-08-27 23:04

你的设备怎么这么多的呀?我才两个,一个是default,一个就是我的声卡。你试试在在多媒体那儿我想应该也选esd吧,不理它那个测试,直接重启一下X,重登陆看有没有声音(记得打开音效服务哦!)?
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
sfers
帖子: 7
注册时间: 2005-08-23 21:48
送出感谢: 0
接收感谢: 0

#10

帖子 sfers » 2005-08-27 23:23

Thanks you!
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 yongyi » 2005-08-27 23:28

还有,找到个for linux的驱动。呵呵。居然还有这种东西。
http://www.mydrivers.com/dir26/d10777.htm
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
sfers
帖子: 7
注册时间: 2005-08-23 21:48
送出感谢: 0
接收感谢: 0

#12

帖子 sfers » 2005-08-29 23:11

谢谢各位,声音解决了!
回复

回到 “办公、图像、机械电子设计等”