当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Chandler的GTD软件在9.10下安装不成功
帖子发表于 : 2009-11-10 8:25 

注册: 2008-04-04 14:11
帖子: 35
送出感谢: 0 次
接收感谢: 0 次
软件介绍如下:
http://xbeta.info/chandler.htm
软件下载如下:
http://downloads.osafoundation.org/chan ... duserlinux

安装时提示如下错误:
sudo dpkg -i Chandler_hardy_1.0.3-1_i386.deb
[sudo] password for sloven:
选中了曾被取消选择的软件包 chandler。
(正在读取数据库 ... 系统当前总共安装有 136509 个文件和目录。)
正在解压缩 chandler (从 Chandler_hardy_1.0.3-1_i386.deb) ...
dpkg:依赖关系问题使得 chandler 的配置工作不能继续:
chandler 依赖于 python-zopeinterface (>= 3.3.1);然而:
未曾安装软件包“python-zopeinterface”。
dpkg:处理 chandler (--install)时出错:
依赖关系问题 - 仍未被配置

正在处理用于 man-db 的触发器...
正在处理用于 desktop-file-utils 的触发器...
正在处理用于 hicolor-icon-theme 的触发器...
在处理时有错误发生:
chandler
--------------------------------------------------------------------------------------
sudo apt-get install python-zopeinterface
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
注意,选取 python-zope.interface 而非 python-zopeinterface
python-zope.interface 已经是最新的版本了。

您可能需要运行“apt-get -f install”来纠正下列错误:
下列的软件包有不能满足的依赖关系:
chandler: 依赖: python-zopeinterface (>= 3.3.1)
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。
--------------------------------------------------------------------------------------
sudo apt-get -f install
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
正在更正依赖关系... 完成
下列软件包是自动安装的并且现在不再被使用了:
python-parsedatetime python-pyicu java-common libaccess-bridge-java-jni
libaccess-bridge-java icedtea-6-jre-cacao python-configobj python-m2crypto
openjdk-6-jre-headless tzdata-java openjdk-6-jre libjline-java
openjdk-6-jre-lib python-dateutil python-setuptools rhino python-vobject
ca-certificates-java
使用'apt-get autoremove'来删除它们
下列软件包将被【卸载】:
chandler
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 1 个软件包,有 9 个软件未被升级。
有 1 个软件包没有被完全安装或卸载。
解压缩后将会空出 60.9MB 的空间。
您希望继续执行吗?[Y/n]y
(正在读取数据库 ... 系统当前总共安装有 138584 个文件和目录。)
正在删除 chandler ...
正在处理用于 hicolor-icon-theme 的触发器...
正在处理用于 desktop-file-utils 的触发器...
正在处理用于 man-db 的触发器...
正在处理用于 libc-bin 的触发器...
ldconfig deferred processing now taking place
--------------------------------------------------------------------------------------

但重新安装,还是不成功。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: Chandler的GTD软件在9.10下安装不成功
帖子发表于 : 2009-11-14 10:58 
头像

注册: 2006-07-08 14:07
帖子: 1771
送出感谢: 14
接收感谢: 1
那个东东Python的,直接下源码,解压就行

试过,不是很好用,

还是google的简单


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译