eclipse soft updates问题

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
xcl
帖子: 7
注册时间: 2005-09-04 18:35
送出感谢: 0
接收感谢: 0

eclipse soft updates问题

#1

帖子 xcl » 2005-09-04 18:43

eclipse 3.1.0 在安装 tapestry 框架的插件Spindle时。 用soft updates 更新时。因为eclipse装在opd目录下。 没有root权限进行修改。

因为开发不是在root用户下。
所以在普通用户下请问有什么方法可以使eclipse soft updates 成功?
新人来的。
配置累死人!

我放声高喊:“谁能告诉我答案???”
xcl
帖子: 7
注册时间: 2005-09-04 18:35
送出感谢: 0
接收感谢: 0

#2

帖子 xcl » 2005-09-04 19:11

这个问题已解决了。

我刚刚以root去更新后。 以别的user进去一样可以看到更新后的插件。

因为是新人来的。 大家多包涵。

tapestry 很好的MVC构架 !
推荐 !!!
新人来的。
配置累死人!

我放声高喊:“谁能告诉我答案???”
回复

回到 “办公、图像、机械电子设计等”