[教学]J2sdk1.4的安装

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
Mimosa
帖子: 8
注册时间: 2005-08-19 11:10
送出感谢: 0
接收感谢: 0
联系:

[教学]J2sdk1.4的安装

#1

帖子 Mimosa » 2005-09-06 15:09

http://ubuntu.tower-net.de/ubuntu/dists/warty/java/binary-i386/sun-j2sdk1.4_1.4.2+06_i386.deb

http://archive.ubuntu.org.cn/ubuntu/pool/multiverse/j/java-package/sun-j2sdk1.4debian_0.14_all.deb

代码: 全选

sudo dpkg -i sun-j2sdk1.4_1.4.2+06_i386.deb sun-j2sdk1.4debian_0.14_all.deb


代码: 全选

sudo gedit /etc/profile


代码: 全选

JAVA_HOME="/usr/lib/j2sdk1.4-sun"
export JAVA_HOME
ANT_HOME=/usr/share/ant1.6
export ANT_HOME
PATH=$PATH:$JAVA_HOME/bin:$ANT_HOME/bin
export PATH
CLASSPATH=.:$JAVA_HOME/lib/dt.jar:$JAVA_HOME/lib/tools.jar
export CLASSPATH
peilz
帖子: 75
注册时间: 2005-03-26 22:31
送出感谢: 0
接收感谢: 0

#2

帖子 peilz » 2005-09-06 16:20

现在是1.5了吧
Mimosa
帖子: 8
注册时间: 2005-08-19 11:10
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 Mimosa » 2005-09-07 11:16

有些JAVA项目需要1.4.2(我们公司的项目就只能跑在1.4上)~~
回复

回到 “办公、图像、机械电子设计等”