当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]多媒体问题!
帖子发表于 : 2005-09-07 20:42 

注册: 2005-05-16 22:36
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
按照新手指南的每一步对系统进行了设置,但却发生以下问题。
XMMS播放MP3无响应。
Beep media player播放影视文件无响应。
Mplayer播放影视文件无响应。
Xine播放影音文件一切正常,就是不知道怎么加字幕!!呵呵!请高手指教。
就不相信抛弃不了windows!!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-09-07 21:01 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
无响应是没实现多音频流。可取消系统的音效,或在系统的多媒体选择esd,或“混音”:
http://www.ubuntu.org.cn/support/docume ... 7%E9%9F%B3


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-09-07 21:20 

注册: 2005-05-16 22:36
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
按照给出的链接对系统进行了设置,影音文件播放正常了。
但伴随着系统声音,会出现杂音。像开机和打开程序时,
都伴随杂音!!!
谢谢了 !!!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-09-07 21:22 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
如果用混音那种,多数人都会产生暴音的情况的,可适当调低一下PCM。还有,好像直接用ESD的话不会暴音。


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-09-07 21:35 

注册: 2005-05-16 22:36
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
设为Alsa有暴音!!!
直接使用ESD,仍出现暴音!!
请问,怎么调节PCM呢??
麻烦了!!


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2005-09-07 21:38 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
打开音量控制,在抓取那。


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2005-09-07 21:53 

注册: 2005-05-16 22:36
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
太晕了阿!!
我的PCM只能调到最上和最下,调不到中间!!
我倒!!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译