一些软件不能用了

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
DEVILFOX
帖子: 16
注册时间: 2005-09-05 14:39
送出感谢: 0
接收感谢: 0
联系:

一些软件不能用了

#1

帖子 DEVILFOX » 2005-09-09 12:47

我的一些软件不能用了,如maya……提示很模糊,说找不到libMaya.so,不知该如何解决,谢谢
头像
leal
帖子: 1119
注册时间: 2005-08-29 14:49
来自: 杭州
送出感谢: 0
接收感谢: 3 次
联系:

Re: 一些软件不能用了

#2

帖子 leal » 2005-09-09 13:11

DEVILFOX 写了:我的一些软件不能用了,如maya……提示很模糊,说找不到libMaya.so,不知该如何解决,谢谢

呵呵,再修复一边?libMaya.so定是Maya本身所需的动态库啊
用心×恒 | 豆瓣 | 门户 | Blog
DEVILFOX
帖子: 16
注册时间: 2005-09-05 14:39
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 DEVILFOX » 2005-09-09 14:01

重装一遍没用,所提到的那个库文件,也是存在的,是不是要怎么ln一下
头像
leal
帖子: 1119
注册时间: 2005-08-29 14:49
来自: 杭州
送出感谢: 0
接收感谢: 3 次
联系:

#4

帖子 leal » 2005-09-09 14:30

DEVILFOX 写了:重装一遍没用,所提到的那个库文件,也是存在的,是不是要怎么ln一下

估计是吧,你搜索一下Maya的FAQ或帮助
用心×恒 | 豆瓣 | 门户 | Blog
DEVILFOX
帖子: 16
注册时间: 2005-09-05 14:39
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 DEVILFOX » 2005-09-09 15:56

库文件刚刚搞定,原因是rpm安装时可能有一步是将maya的lib通过ld.so.conf注册到了系统lib中,而alien安装时似乎忽略了这一步。
可是紧接着问题又来了
附件
error.jpg
回复

回到 “办公、图像、机械电子设计等”