[已解决]openoffice 字体有毛刺,其它程序,如firefox没有问题

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
头像
toomanystars
帖子: 168
注册时间: 2006-09-12 17:01
送出感谢: 0
接收感谢: 0

[已解决]openoffice 字体有毛刺,其它程序,如firefox没有问题

#1

帖子 toomanystars » 2006-10-28 14:16

好像从6.06升级到6.10后出现的问题,请问如何解决?
附件
Screenshot.png
毛刺截图
上次由 toomanystars 在 2007-01-09 1:58,总共编辑 1 次。
hookilah
帖子: 117
注册时间: 2006-02-26 19:04
送出感谢: 0
接收感谢: 0

#2

帖子 hookilah » 2006-11-03 13:18

我的和楼主一样~~~~~

还不知道要怎么解决
头像
toomanystars
帖子: 168
注册时间: 2006-09-12 17:01
送出感谢: 0
接收感谢: 0

#3

帖子 toomanystars » 2006-11-04 1:22

升级之前没有的
bchan
帖子: 22
注册时间: 2006-10-28 9:23
来自: GZ.China
送出感谢: 0
接收感谢: 0

#4

帖子 bchan » 2006-11-04 4:27

呵呵,我想这个贴发到中文支持区那里,一定很多高手解答你的难题。我是菜鸟,路过帮顶。
头像
toomanystars
帖子: 168
注册时间: 2006-09-12 17:01
送出感谢: 0
接收感谢: 0

#5

帖子 toomanystars » 2007-01-08 16:11

再问一下,这个问题那位大牛给解决一下,困扰我几个月了
xiechy
帖子: 1074
注册时间: 2006-01-18 15:01
送出感谢: 0
接收感谢: 1 次

#6

帖子 xiechy » 2007-01-08 19:03

升级到2.10或者是换字体。oo的freetype是自成体系的,
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#7

帖子 eexpress » 2007-01-08 19:08

abiword的字体规则些,起码antialias, hints效果都有。排版也好些。
● 鸣学
purewind
帖子: 452
注册时间: 2006-11-18 15:40
送出感谢: 0
接收感谢: 0

#8

帖子 purewind » 2007-01-08 21:38

是否未在系统设置,字体中设置字体光滑。而其它程序使用了wqy的字体
头像
toomanystars
帖子: 168
注册时间: 2006-09-12 17:01
送出感谢: 0
接收感谢: 0

#9

帖子 toomanystars » 2007-01-09 1:43

purewind 写了:是否未在系统设置,字体中设置字体光滑。而其它程序使用了wqy的字体
刚才去自体设置里看了一下,果然是自体设置的平滑一项选择了无,选择次象素(LCD),重启一下openoffice就好了,多谢多谢!!

奇怪的是为甚么其他程序的字体一直很好,我曾经安装过WQY,但后来好像给卸掉了,然后按论坛上的方按用ms字体美化的。

不管怎样,去了我一块心病,多谢purewind,eexpress,xiechy以及其他帮忙的朋友们!
回复

回到 “办公、图像、机械电子设计等”