ubuntu 5.10 preview硬盘挂载问题!!!

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
sharker
帖子: 1
注册时间: 2005-09-11 22:43
送出感谢: 0
接收感谢: 0

ubuntu 5.10 preview硬盘挂载问题!!!

#1

帖子 sharker » 2005-09-13 0:22

我看了许多挂载硬盘的语句,也就是mount后面跟参数。但是我试验了网上贴出了各种参数,我的fat32分区中的中文还是乱码。
于是我查看挂载的硬盘,在终端中输入mount之后显示如下:
/dev/hda9 on /media/hda9 type vfat(rw,umask=0,iocharset=gb2312)
/dev/hdd1 on /mnt/g type vfat (rw,utf8)
/dev/hdd1 on /mnt/J type vfat (rw,iocharset=utf8)
/dev/hdd1 on /mnt/c type vfat (rw,iocharset=gb2312,codepage=936)
/dev/hdd1 on /mnt/d type vfat (rw,iocharset=utf8,codepage=936)
/dev/hdd1 on /mnt/e type vfat (rw,iocharset=cp936,codepage=936)

utf8的,cp936的,gb2312各种mount都试过了,但是都不行啊。

另外附上我/etc/environment中的内容
LANGUAGE="zh_CN:zh:en_US:en"
LC_ALL=zh_CN.GB2312
GST_ID3_TAG_ENCODING=GBK

LANG=zh_CN.GB2312

原本LC_ALL和LANG都是zh_CN.UTF8的,但是我做过一遍各式各色的挂载之后,都不行,才改成gb2312的,看来还是不行啊。

还有这个版本,我apt-get install scim.......总是说找不到包。

感觉这个版本不太稳定,资源管理器老是会出错,问我重启还是关闭,挺烦的

请各位帮我看看,中文分区挂载的问题到底出在哪里。。。
谢谢大家了!
头像
oneleaf
论坛管理员
帖子: 10208
注册时间: 2005-03-27 0:06
系统: Ubuntu 12.04
送出感谢: 7 次
接收感谢: 99 次

#2

帖子 oneleaf » 2005-09-13 9:20

当净其意如虚空,远离妄想及诸取,令心所向皆无碍
xieguozhong
帖子: 39
注册时间: 2005-09-26 12:51
来自: 江西南昌
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 xieguozhong » 2005-10-28 12:34

我也有这个问题,在5.04里面改一个fdi文件就可以了,在5.10里面试了很多办法都不行,我的local就是
zh_CN.UTF-8
自动挂载方法也是按下面的进行的
http://www.ubuntu.org.cn/support/docume ... untwindows
热爱一切新技术的新手
头像
DarkEyes
帖子: 548
注册时间: 2005-07-01 13:09
来自: 广西南宁
送出感谢: 0
接收感谢: 1 次

#4

帖子 DarkEyes » 2005-10-28 13:29

sudo mkdir /media/windows
sudo mount /dev/hda1 /media/windows/ -t vfat -o utf8,umask=000



sudo umount /media/windows/
可以挂的阿
顺便说下。。你发错地方了:P应该发到系统设置那里比较好
所以----瞬间转移~~
最新座驾:华晨中华酷宝 1.8T手动
回复

回到 “办公、图像、机械电子设计等”