当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 新人的旧问题
帖子发表于 : 2005-09-13 20:51 

注册: 2005-09-09 23:17
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
设置本地Local环境时已选择zh-cn.utf-8但不知道如何才算是默认,到了安装中文语言支持时出现如下:
Reading package lists... Done
Building dependency tree... Done
Package language-support-zh is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package language-support-zh has no installation candidate
请问如何解决


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 新人的旧问题
帖子发表于 : 2005-09-13 21:13 
头像

注册: 2005-08-29 14:49
帖子: 1119
地址: 杭州
送出感谢: 0 次
接收感谢: 3
onion 写道:
设置本地Local环境时已选择zh-cn.utf-8但不知道如何才算是默认,到了安装中文语言支持时出现如下:
Reading package lists... Done
Building dependency tree... Done
Package language-support-zh is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package language-support-zh has no installation candidate
请问如何解决


你的source.list中的源里可能没有这个language-support-zh这个包吧,这个Ubuntu的安装盘里应该有的


_________________
用心×恒 | 豆瓣 | 门户 | Blog


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-09-13 21:27 

注册: 2005-09-09 23:17
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
我是下载了ISO文件在硬盘上安装的,这样的话我要怎样做呢


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-09-13 21:42 
头像

注册: 2005-08-29 14:49
帖子: 1119
地址: 杭州
送出感谢: 0 次
接收感谢: 3
onion 写道:
我是下载了ISO文件在硬盘上安装的,这样的话我要怎样做呢


:cry: 目前还不知咋加iso为源,估计和加cdrom差不多吧


_________________
用心×恒 | 豆瓣 | 门户 | Blog


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-09-13 21:49 

注册: 2005-09-09 23:17
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
加Cdrom我也不会,我是新新新新人 :oops:


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2005-09-13 23:08 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
严格按照“快速设置”也不能安装上?


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2005-09-14 12:45 

注册: 2005-09-09 23:17
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
昨天用XP发完帖后又转到了Ubuntu下再努力地上网更新了一下,但不知道为什么,那网速感觉就是比我用电话线那56K的拨号上网还慢(想知道怎样才能让网速正常一点,我用的是电信2M的AD),等到十二点多,终于把大部份的文件下载而且安装了,所以今天回去再打算设置一下。先谢谢各位的帮忙。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:TeliuTe 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译