当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 弱弱的问一下各位大虾们关于软件卸载的问题
帖子发表于 : 2010-10-11 17:16 
头像

注册: 2008-09-18 14:55
帖子: 129
送出感谢: 0 次
接收感谢: 0 次
不要给我说sudo apt-get remove 这玩意儿,我会用

有些时候安装了软件源里面没有的软件,那命令什么也干不了。。。。好像新新得立那玩意儿只认得到软件源里的软件包……

我那个巨汗呀

昨天安了个adobe reader9.3.4的英文版,去官网上下载的,还不知道软件源里有。。。我是64位的系统,官网上只有32位的软件,我就下下来了,用那个什么--forcer 的安装了,现在我想安装软件源里的64位的软件,却杯具了,想尽了一切办法都卸载不了。。。我按那个软件包里的文件,在系统中全部找到,一个个的都删了,可还是安不上新的软件,出错了,说是不能覆盖之前的版本。。。。

我那个fuck


难道没什么工具能管理这些软件包(自己编译安装的或者是像我上面的情况)么? :em20

帮帮忙,各位大侠


_________________
这样也行…………


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 弱弱的问一下各位大虾们关于软件卸载的问题
帖子发表于 : 2010-10-11 20:55 
头像

注册: 2005-10-14 15:56
帖子: 1845
送出感谢: 0 次
接收感谢: 7
如果你安装的是.deb包的话,那还真是用sudo apt-get remove,当然你也可以用sudo dpkg -P xxxxxxxxxxx,不管这个包是不是源里的,或是自己编译的。
你可以用dpkg -l *reader* 查找所有安装的名字带reader的包,来确认这个包的真实名字。再remove


_________________
yunio:又一个支持linux的云存储:链接 (非邀请链接)。
BCM4313驱动正常无法联网的解决:这里
plank:轻巧漂亮的dock 介绍在这里


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译