当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : adobe reder 安装出错,帮我看下原因
帖子发表于 : 2010-10-12 20:43 

注册: 2008-08-07 10:52
帖子: 41
送出感谢: 0 次
接收感谢: 0 次
直接用命令
[编辑]
加入 Medibuntu 軟件庫
我的是10.04 64为系统

按照以下步骤操作

您需要把「deb http://packages.medibuntu.org/ gutsy free non-free」加入檔案 /etc/apt/sources.list 中。
匯入 Medibuntu 的金鑰:
wget -q http://packages.medibuntu.org/medibuntu-key.gpg -O- | sudo apt-key add -
然後更新軟件資訊:
sudo apt-get update
在 7.10 可以直接打:
echo "deb http://packages.medibuntu.org/ gutsy free non-free" | sudo tee -a /etc/apt/sources.list
wget -q http://packages.medibuntu.org/medibuntu-key.gpg -O- | sudo apt-key add - && sudo apt-get update
在 7.04 可以直接打:
echo "deb http://packages.medibuntu.org/ feisty free non-free" | sudo tee -a /etc/apt/sources.list
wget -q http://packages.medibuntu.org/medibuntu-key.gpg -O- | sudo apt-key add - && sudo apt-get update
[编辑]
安裝套件
sudo apt-get install acroread acroread-plugins acroread-escript



出现这样的问题




正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
有一些软件包无法被安装。如果您用的是 unstable 发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们已被从新到(Incoming)目录移出。
下列信息可能会对解决问题有所帮助:

下列软件包有未满足的依赖关系:
acroread : 依赖: libldap2 但无法安装它
E: 破损的软件包


页首
 用户资料  
 
2 楼 
 文章标题 : Re: adobe reder 安装出错,帮我看下原因
帖子发表于 : 2010-10-13 19:41 

注册: 2008-08-07 10:52
帖子: 41
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get install ia32-libs 因为是64位系统 缺少这个玩意


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译