可以在 Linux 下製作 Flash 的軟件

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
silver
帖子: 18
注册时间: 2005-09-02 19:09
送出感谢: 0
接收感谢: 0
联系:

可以在 Linux 下製作 Flash 的軟件

#1

帖子 silver » 2005-09-16 22:32

現時 Flash 的應用非常普遍,使用 Linux 為桌面的人經常都為製作 Flash 動畫而苦惱,因為暫時未有軟件商為 Linux 出品可以製作 Flash 的應用軟件,不過 Linux 是開放源碼的系統,承繼這個理念,自然的有人會寫出一個開放源碼版本的 Flash 製作軟件。


Flash for Linux (簡稱 f4l)是一個開放源碼的自由軟件,現是有 Fedora Core 4 及 Debian 套件可直接安裝。

軟件網站:http://f4l.sourceforge.net

图片


建议管理员能把FLASH加入源中。
头像
millenniumdark
论坛版主
帖子: 4160
注册时间: 2005-07-02 14:41
系统: Ubuntu 14.04 (Kylin)
送出感谢: 43 次
接收感谢: 9 次
联系:

#2

帖子 millenniumdark » 2005-09-17 13:29

聽上去不錯。

先收藏了。
aminiboy
帖子: 10
注册时间: 2005-09-26 23:54
送出感谢: 0
接收感谢: 0

#3

帖子 aminiboy » 2005-09-28 18:47

也来收藏一下。
头像
kopera
帖子: 52
注册时间: 2005-06-14 1:25
来自: 南华大学
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 kopera » 2005-10-26 18:24

不错的东东
去看看
RedHat玩的久了,突然Ubuntu的魅力……
我就选它了!
我Down、Dwon……
不去网上订,为Ubuntu尽一份力!
LinuxRen
帖子: 112
注册时间: 2005-10-10 8:30
送出感谢: 0
接收感谢: 0

#5

帖子 LinuxRen » 2005-11-08 16:33

繁體字看得好累人
头像
alex_3515
帖子: 94
注册时间: 2005-09-01 9:45
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 alex_3515 » 2005-11-10 9:07

终于找到个linux下的flash,去看看先。
*** 物量无穷寸无止 ***
头像
firehare
论坛版主
帖子: 2625
注册时间: 2005-04-10 16:54
来自: 温州大学
送出感谢: 0
接收感谢: 2 次
联系:

#7

帖子 firehare » 2005-11-10 10:01

不错不错,楼主真是功德无量呀!呵呵!
我心无畏,源自于我心无知。
图片
头像
alex_3515
帖子: 94
注册时间: 2005-09-01 9:45
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 alex_3515 » 2005-11-13 19:33

安不了,有依赖关系。

选中了曾被取消选择的软件包 f4l。
(正在读取数据库 ... 系统当前总共安装有 102578 个文件和目录。)
正在解压缩 f4l (从 .../softDow/f4l_0.2-1_i386.deb) ...
dpkg:依赖关系问题使得 f4l 的配置工作不能继续:
f4l 依赖于 libqt3c102-mt (>= 3:3.3.4);然而:
软件包 libqt3c102-mt还没有被安装。
f4l 依赖于 libqt3c102-mt (>= 3:3.3.4-3);然而:
软件包 libqt3c102-mt还没有被安装。
f4l 依赖于 libxrender1 (>= 1:0.9.0-2);然而:
系统里的 libxrender1 的版本是 1:0.9.0-1.
dpkg:处理 f4l (--install)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
f4l
*** 物量无穷寸无止 ***
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#9

帖子 eexpress » 2005-11-13 19:41

就安装提示。安装缺少的呢。
● 鸣学
头像
alex_3515
帖子: 94
注册时间: 2005-09-01 9:45
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 alex_3515 » 2005-11-24 16:20

源里那个是libqt3c102-mt (>= 3:3.3.3 )的。呵呵,还是不行。


选中了曾被取消选择的软件包 f4l。
(正在读取数据库 ... 系统当前总共安装有 123127 个文件和目录。)
正在解压缩 f4l (从 f4l_0.2-1_i386.deb) ...
dpkg:依赖关系问题使得 f4l 的配置工作不能继续:
f4l 依赖于 libqt3c102-mt (>= 3:3.3.4);然而:
系统里的 libqt3c102-mt 的版本是 3:3.3.3-7ubuntu3.
f4l 依赖于 libqt3c102-mt (>= 3:3.3.4-3);然而:
系统里的 libqt3c102-mt 的版本是 3:3.3.3-7ubuntu3.
f4l 依赖于 libxrender1 (>= 1:0.9.0-2);然而:
系统里的 libxrender1 的版本是 1:0.9.0-1.
dpkg:处理 f4l (--install)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
f4l
*** 物量无穷寸无止 ***
shishuizhixin
帖子: 25
注册时间: 2006-09-11 16:56
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 shishuizhixin » 2006-12-13 6:17

请问 大家的flash 软件是如何安装上去的 我的一直是提示缺少 libqt3c102-mt 我在debin上面找到这个后安装 有提示没有libqt3-mt 我搜索了一下 我的这个是最新的了 为什么还是不能安装 呢 我的邮箱是guangzhiwoxin@gmai.com 希望楼主能把你的安装方法写一下
头像
llt19
帖子: 13
注册时间: 2009-06-06 17:05
送出感谢: 0
接收感谢: 0

Re: 可以在 Linux 下製作 Flash 的軟件

#12

帖子 llt19 » 2010-05-27 10:12

现在已经不行了,按照上面的提示,装不上。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

Re: 可以在 Linux 下製作 Flash 的軟件

#13

帖子 eexpress » 2010-05-27 10:19

谁叫挖坟的。
● 鸣学
头像
tenzu
论坛版主
帖子: 36913
注册时间: 2008-11-21 20:26
送出感谢: 0
接收感谢: 21 次

Re: 可以在 Linux 下製作 Flash 的軟件

#14

帖子 tenzu » 2010-05-27 10:25

神灭了他/她/它吧
回复

回到 “办公、图像、机械电子设计等”