Cadence IC6 在Ubuntu10.004 系统下安装的问题

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
fangzhou10
帖子: 2
注册时间: 2010-11-07 21:49
送出感谢: 0
接收感谢: 0

Cadence IC6 在Ubuntu10.004 系统下安装的问题

#1

帖子 fangzhou10 » 2010-11-07 22:12

在论坛和网站上查了很多安装方法,但是都没有发现有人遇上这样的情况,我是在vmware虚拟机的ubuntu10.004系统下,安装的cadence ic6。 在进行到以下步骤时有问题
"
然后询问是否有自动安装控制文件,没有,我们选择(上面)第一项,手动安装。
接着会询问你要将ic610安装到哪个目录,选择 /home/wanderer/eda/ic610
然后确认要安装的软件包,不确定哪天会用到哪个,我们全选
开始等待安装,通常需要60min,具体根据硬盘速度和cpu性能而定
"
就会出现下图的情况,无法点击next,不知道是不是之前设置有什么问题。我基本安装教程设置的,除了以下两步:

2、安装的libstdc + 2.10 - glibc2.2包: 这步因为没有找到安装包,没能执行
5、修改/etc/X11/xorg.conf配置: 因为有错误,没能执行,不过这个命令是修改3D图形的吧,对安装应该没有影响

希望有哪位安装成功的人能给予帮助,谢谢啦~~~

图片
fangzhou10
帖子: 2
注册时间: 2010-11-07 21:49
送出感谢: 0
接收感谢: 0

Re: Cadence IC6 在Ubuntu10.004 系统下安装的问题

#2

帖子 fangzhou10 » 2010-11-07 23:56

已解决
头像
Linux5320
帖子: 40
注册时间: 2009-07-07 19:12
送出感谢: 0
接收感谢: 0
联系:

Re: Cadence IC6 在Ubuntu10.004 系统下安装的问题

#3

帖子 Linux5320 » 2010-11-12 19:46

我新建cellview 时提示如下
Library Manager new cellview request for cell "analogLib nmos4".
*WARNING* (icLic-3) Could not get license Virtuoso_Schematic_Editor_L
(deLicense-5) Could not get the license for Schematics. Open aborted.
怎么办啊 有谁知道啊
For Linux! For free!
guoweiqust
帖子: 3
注册时间: 2010-12-15 16:31
送出感谢: 0
接收感谢: 0

Re: Cadence IC6 在Ubuntu10.004 系统下安装的问题

#4

帖子 guoweiqust » 2012-03-20 11:25

fangzhou10 写了:已解决
你安装的ic610可以使用吗
回复

回到 “办公、图像、机械电子设计等”