当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : usplash 是不是不能用在 VGA 模式下?
帖子发表于 : 2005-09-19 21:21 
头像

注册: 2005-05-08 21:28
帖子: 264
送出感谢: 0 次
接收感谢: 0 次
我设置为vga=792 (1024x718 最高色彩),结果启动的时候就没有Usplash了。
其他vga参数没有试验,问一下,是不是usplash不能用在VGA模式下?如果能,是不是好看一点? :lol:


_________________
Ubuntu 5.10 Breezy Badger


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-09-19 21:34 
头像

注册: 2005-08-14 21:55
帖子: 58436
地址: 长沙
送出感谢: 4
接收感谢: 272
是那个启动屏幕?我看字符还清楚些,所以没办法实验。本身有--help?man?


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 : Re: usplash 是不是不能用在 VGA 模式下?
帖子发表于 : 2005-09-20 18:37 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
bluebell 写道:
我设置为vga=792 (1024x718 最高色彩),结果启动的时候就没有Usplash了。
其他vga参数没有试验,问一下,是不是usplash不能用在VGA模式下?如果能,是不是好看一点? :lol:

看了看官方论坛,的确有此情况的。好多人出不了Usplash就是因为在grub.lst中加了vga的参数(这可能是安装时加的)。


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-09-20 21:46 
头像

注册: 2005-05-08 21:28
帖子: 264
送出感谢: 0 次
接收感谢: 0 次
不用vga真是有点ugly :lol:


_________________
Ubuntu 5.10 Breezy Badger


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-09-21 9:48 
头像

注册: 2005-08-02 7:23
帖子: 773
地址: 上海
送出感谢: 0 次
接收感谢: 1
我用了就不能从X切换到终端了.


_________________
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2005-09-21 18:35 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
呵呵。还好,我的暂时一切正常。 :lol:


_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译