[问题]新立得段错误,我把它remove了,怎么安装啊

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
longinus
帖子: 14
注册时间: 2005-09-19 21:45
送出感谢: 0
接收感谢: 0

[问题]新立得段错误,我把它remove了,怎么安装啊

#1

帖子 longinus » 2005-09-20 11:42

rt
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2005-09-20 12:37

apt-get install synaptic
● 鸣学
longinus
帖子: 14
注册时间: 2005-09-19 21:45
送出感谢: 0
接收感谢: 0

不是没试过,装不了啊

#3

帖子 longinus » 2005-09-21 13:21

代码: 全选

~$ sudo apt-get install synaptic
Reading package lists... Done
Building dependency tree... Done
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对问题的解决有所帮助:

下列的软件包有不能满足的依赖关系:
  synaptic: Depends: libapt-pkg-libc6.3-5-3.9
E: 受损安装包
~$ sudo apt-get install libapt-pkg-libc6.3-5-3.9
Reading package lists... Done
Building dependency tree... Done
注意,我选了 apt 而非 libapt-pkg-libc6.3-5-3.9
apt 已经是最新的版本了。
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。

怎么办
flyheart
帖子: 47
注册时间: 2005-09-19 20:00
送出感谢: 0
接收感谢: 0

#4

帖子 flyheart » 2005-09-21 19:35

我的新利得点击后没反应怎么办?
点了等于没点,窗口不再出现了,昨天还正常的!
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 yongyi » 2005-09-21 21:27

flyheart 写了:我的新利得点击后没反应怎么办?
点了等于没点,窗口不再出现了,昨天还正常的!

多数又是传说中的段错误
可以在终端运行
sudo synaptic
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
flyheart
帖子: 47
注册时间: 2005-09-19 20:00
送出感谢: 0
接收感谢: 0

#6

帖子 flyheart » 2005-09-21 22:27

楼主的情况跟我一样,嘿嘿
是不是也在用 5.10 preview的版本 ? :D
longinus
帖子: 14
注册时间: 2005-09-19 21:45
送出感谢: 0
接收感谢: 0

是啊

#7

帖子 longinus » 2005-09-22 19:01

第一次用ubuntu就装了个最新版的,也许该再去下个5。04的
回复

回到 “办公、图像、机械电子设计等”