Evince运行出错,求助!

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
头像
helloqi
帖子: 14
注册时间: 2010-09-20 2:31
送出感谢: 0
接收感谢: 0

Evince运行出错,求助!

#1

帖子 helloqi » 2011-02-11 0:40

曾一度卸载掉evince,使用foxitreader,现在重装evince后,运行出错。
如果直接用evince打开pdf文件,没反应;
终端开启evince提示错误:

代码: 全选

qi@QI:~$ evince

GLib-GIO-ERROR **: Settings schema 'org.gnome.Evince.Default' is not installed

aborting...
已放弃
还有,pdf缩略圖无法显示,现在安装有adobe reader。
头像
lainme
论坛版主
帖子: 7805
注册时间: 2008-09-13 19:17
系统: Arch Linux (x86_64)
送出感谢: 3 次
接收感谢: 68 次
联系:

Re: Evince运行出错,求助!

#2

帖子 lainme » 2011-02-11 13:56

可能是这个bug

https://bugs.launchpad.net/ubuntu/+sour ... bug/621507

先更新一下系统看看。再重装下evince
回复

回到 “办公、图像、机械电子设计等”