好像真是OO与SCIM还有ATI驱动冲突……

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
asgames
帖子: 283
注册时间: 2005-08-16 14:59
送出感谢: 0
接收感谢: 0

好像真是OO与SCIM还有ATI驱动冲突……

#1

帖子 asgames » 2006-11-25 19:03

这三者似乎不能同时存在,只能存在两个,郁闷的很呢。

以前是OO与SCIM。能用的,没事。后来装了ATI的最新驱动,栽了。
最近重装了系统,装了OO与ATI驱动,没事,后来装了SCIM,又栽了。。
悲哀在于,所有硬件都主动去追求WINDOWS,而遗憾的是,LINUX要主动去追求所有硬件.
ATI+AMD=AIDsTM
16驱动还没开始弄呢,15又罢工了,呜呼,决定怀疑一切可怀疑的,下载A CD,准备重装,残念中……
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 zhuqin_83 » 2006-11-26 0:29

谁说的?
你照wiki快速设置指南弄一下不就好了?
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
头像
erdeni
帖子: 12
注册时间: 2006-05-31 7:25
送出感谢: 0
接收感谢: 0

#3

帖子 erdeni » 2006-11-26 14:58

楼主安装scim-bridge就可以了,我也是ATI的驱动,之前和OO冲突,后来看论坛安装SCIM-bridge就OK了,呵呵。

安装scim-bridge;请确保已正确设置中文环境,打开终端,执行以下命令,或使用《新立得软件管理器》,在其中搜索“scim-bridge“并标记安装。

代码: 全选

sudo apt-get install scim-bridge
编辑im-switch生成的scim配置文件

代码: 全选

sudo gedit /etc/X11/xinit/xinput.d/zh_CN
将默认的 GTK_IM_MODULE=scim 修改为 GTK_IM_MODULE="scim-bridge"
将默认的 QT_IM_MODULE=scim 修改为 QT_IM_MODULE="xim" (不然可能无法在qt程序中输入中文),或者打开终端,执行以下命令,或使用《新立得软件管理器》,在其中搜索“install scim-qtimm“并标记安装。

代码: 全选

sudo apt-get install scim-qtimm
或者简单的将 QT_IM_MODULE=scim 一行注释掉。
asgames
帖子: 283
注册时间: 2005-08-16 14:59
送出感谢: 0
接收感谢: 0

#4

帖子 asgames » 2006-11-26 21:10

早搞定了,当时挺奇怪的,呵呵。
悲哀在于,所有硬件都主动去追求WINDOWS,而遗憾的是,LINUX要主动去追求所有硬件.
ATI+AMD=AIDsTM
16驱动还没开始弄呢,15又罢工了,呜呼,决定怀疑一切可怀疑的,下载A CD,准备重装,残念中……
回复

回到 “办公、图像、机械电子设计等”