安装 DraftSight 提示 错误: 依赖关系不满足: libdirectfb-extra (>= 1.2.7-2)

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
YJXOL
帖子: 1
注册时间: 2011-04-25 11:34
送出感谢: 0
接收感谢: 0

安装 DraftSight 提示 错误: 依赖关系不满足: libdirectfb-extra (>= 1.2.7-2)

#1

帖子 YJXOL » 2011-04-25 14:50

:em20 :em20
由于一直没有找到比较好用的CAD软件,只是试用过ubuntu,这次找到了DraftSight ,大家反应很好,
我用的是LD 10.12.1系统
但安装时,提示错误: 依赖关系不满足: libdirectfb-extra (>= 1.2.7-2)
不知怎么办??请高手帮忙!!!!
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

Re: 安装 DraftSight 提示 错误: 依赖关系不满足: libdirectfb-extra (>= 1.2.

#2

帖子 leeaman » 2011-04-25 15:09

打包不好不会自动安装依赖,自己手动装吧
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
回复

回到 “办公、图像、机械电子设计等”