当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]apt的问题,程序删除不掉. DX指点
帖子发表于 : 2005-09-26 13:45 

注册: 2005-09-26 13:37
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
事发:
apt-get install 安装了lunQQ 然后出现了安装j2re.14错误
处理结果:
1:进新立得软件管理器,标记完全删除此程序,结果提示为要重新安装后才能删除。
2:重新安装又出新同样的错误。
详细的错误图请见:
http://www.linuxfans.org/nuke/modules.p ... c&t=130037
现在如果不删除这个程序,根本用不了apt-get了,无论安装什么,都提示要先安装这个j2re可是一安装就出错。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-09-26 15:26 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
看了一下。如果本地包有问题,就可能确实没有下载。用purge可以实验一下。


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-09-26 21:48 

注册: 2005-09-26 13:37
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
文件确定是下载了
但是安装的时候就是不行
purge试了,也是一样的错误.


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-09-26 22:19 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
purge就是删除/var/cache/apt/archives下面的已经下载的包。然后重新下载新的。
其他的ubuntu.org.cn上面有。因为我不用这个,所以没法试。


_________________
● 鸣学


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-09-27 15:08 

注册: 2005-07-28 15:08
帖子: 265
送出感谢: 0 次
接收感谢: 0 次
用apt-get -f install


_________________
无声胜有声


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译