ubuntu11.04 上装ANSYS , 哪里能找到libmotif3 ???

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
舞间道
帖子: 58
注册时间: 2005-04-08 22:25
来自: 江苏-南京
送出感谢: 0
接收感谢: 0

ubuntu11.04 上装ANSYS , 哪里能找到libmotif3 ???

#1

帖子 舞间道 » 2011-06-01 12:21

要安装ANSYS ,系统提示需要libxm.so.3 (libmotif3)
而系统先在安装道是libmotif4
所以不能匹配 导致我软件启动不了
然后在软件管理器里面也找不到libmotif3 只有最新道libmotif4

请问哪里有libmotif3 要如何安装 谢谢了
如果谁知道怎么把libmotif3需求改成libmotif4也可以

总之 谁能解决这个问题 万分感谢。。。。。。

:em20
回复

回到 “办公、图像、机械电子设计等”