关于GNOME下,光驱内的中文文件名是?的问题

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
18260
帖子: 157
注册时间: 2005-09-19 19:36
来自: CHINA
送出感谢: 0
接收感谢: 0
联系:

关于GNOME下,光驱内的中文文件名是?的问题

#1

帖子 18260 » 2005-09-30 20:25

怎么改一下?好像是改为utf8挂载就可以了吧

我一开机,只要是光驱里有盘,桌面自动就出来光驱了,应该是自动

挂载的,谁告诉我怎么改?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2005-09-30 20:44

~$ cat /etc/fstab
# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
/dev/hda1 / ext3 defaults,errors=remount-ro 0 1
/dev/hda2 /home ext3 defaults 0 2
/dev/hda7 none swap sw 0 0
/dev/hdc /media/cdrom0 udf,iso9660 ro,user,noauto 0 0
/dev/fd0 /media/floppy0 auto rw,user,noauto 0 0
/dev/sda /media/usb0 auto rw,user,noauto 0 0
● 鸣学
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 yongyi » 2005-09-30 20:48

或者用utf8代替iso9660试试。
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
头像
bytedog
帖子: 29
注册时间: 2005-10-16 12:40
送出感谢: 0
接收感谢: 0

#4

帖子 bytedog » 2005-11-04 16:58

/dev/hdc /media/cdrom0 udf,iso9660 user,noauto,utf8 0 0

ok
晴朗的一天
回复

回到 “办公、图像、机械电子设计等”