[分享]今天用上openoffice2.1了

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
shiyg2001
帖子: 38
注册时间: 2006-11-21 0:18
送出感谢: 0
接收感谢: 0

[分享]今天用上openoffice2.1了

#1

帖子 shiyg2001 » 2006-12-26 15:38

1、下载oo2.1的rpm包。
2、用alien全部转换成deb包。
3、卸载原来的oo2.0.2。
4、先安装sudo dpkg -i *.deb:从openoffice.org-base_2.1.0-7_i386.deb到openoffice.org-xsltfilter_2.1.0-7_i386.deb,共28个deb包,依次安装。
8、最后安装desktop-integration目录的openoffice.org-debian-menus_2.1-5_all.deb。

搞定! :lol:

上个图:
附件
Screenshot.png
头像
jfxwc
帖子: 152
注册时间: 2006-10-29 14:06
送出感谢: 0
接收感谢: 0

#2

帖子 jfxwc » 2006-12-28 19:20

不错不错,暂时还在使用 2.04
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2006-12-28 19:57

换版本而已吧。又没换汤换药。 :lol: 等速度和兼容都改进了还差不多。
● 鸣学
xiechy
帖子: 1074
注册时间: 2006-01-18 15:01
送出感谢: 0
接收感谢: 1 次

#4

帖子 xiechy » 2006-12-29 10:14

对中文字体支持加强了。不是小事阿
shazihoo
帖子: 148
注册时间: 2006-08-26 23:09
来自: 四川
送出感谢: 0
接收感谢: 0

#5

帖子 shazihoo » 2006-12-29 12:37

不是吧。我使用的时候怎么没有中文的支持。
Impossible canceled "IM" is possible.
Have faith in yourself. Someday you would shout "I did it!".
http://suneng.blogspot.com
moonse
帖子: 30
注册时间: 2006-12-30 20:09
送出感谢: 0
接收感谢: 0

#6

帖子 moonse » 2006-12-30 22:03

我将原来的2.0.4卸载后,按LZ方法安装正确,但从菜单中启动时,只显示了启动画面几秒,然后就跳出了,请问这个问题如何解决?
论坛中有人说ATI显卡驱动与OO有冲突。本来2.0.4的确也是这样启动不了,但完全卸载再重装后就好用了。不过OO 2.1这样做就不行。
gren
帖子: 132
注册时间: 2006-12-01 16:42
来自: 金城
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 gren » 2007-01-07 0:11

我还是用的2.0感觉中文的支持听好的,不知道2.1有什么大的改动!!!
xiechy
帖子: 1074
注册时间: 2006-01-18 15:01
送出感谢: 0
接收感谢: 1 次

#8

帖子 xiechy » 2007-01-07 9:04

2.0.4的freetype是编译在oo内部的,没有用系统的。现在直接调用系统的字体管理了。
回复

回到 “办公、图像、机械电子设计等”