源里的金山wpsoffice启动不了,跳警告窗!

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
头像
yinliang108
帖子: 964
注册时间: 2005-10-01 21:38
来自: 湖南邵东流光岭
送出感谢: 0
接收感谢: 0
联系:

源里的金山wpsoffice启动不了,跳警告窗!

#1

帖子 yinliang108 » 2007-01-12 16:19

安装后,启动wps文字和wps表格会跳出警告窗,两个软件警告窗都是一样的,然后就没有反应了。见附件插图。但是打开wps演示却没有问题。不知道该怎么办?
附件
Screenshot.png
小江恩的博客
http://gann.blog.ifeng.com/
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#2

帖子 dbzhang800 » 2007-01-12 17:23

你咋这么喜欢wine呢
头像
yinliang108
帖子: 964
注册时间: 2005-10-01 21:38
来自: 湖南邵东流光岭
送出感谢: 0
接收感谢: 0
联系:

不要意识形态挂帅

#3

帖子 yinliang108 » 2007-01-12 17:37

有很多时候比需要用doc文件,没有办法。
小江恩的博客
http://gann.blog.ifeng.com/
头像
huangjiahua
帖子: 3294
注册时间: 2005-03-30 0:27
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 huangjiahua » 2007-01-12 22:48

楼主的 Ubuntu 和 wine 是什么版本呢 ?

试试安装 ubuntu-cn 源里的 wine0.9.19 、 wine0.9.22 或 wine0.9.28

然后执行

代码: 全选

sudo rm -rf /opt/KingSoft/
彻底删掉旧的 wps

再重新安装下 wpsoffice



另外,楼主没删掉 ttf-arphic-uming 字体吧
跃过无数的时间断层,只为了在
wlovec2008
帖子: 47
注册时间: 2006-10-06 3:55
送出感谢: 0
接收感谢: 0

#5

帖子 wlovec2008 » 2007-01-13 11:43

我也这个问题,楼上的方法好像不行
头像
yinliang108
帖子: 964
注册时间: 2005-10-01 21:38
来自: 湖南邵东流光岭
送出感谢: 0
接收感谢: 0
联系:

花花的方法不管用

#6

帖子 yinliang108 » 2007-01-13 16:05

我按照4楼方法,把uming字体删除了,把wps彻底删除了,我的wine也是ubuntu-cn源里的,然后重装,还是同样的错误阿,不知道为什么会这样。我的系统是ubuntu6.10中文社区版,wine是0.9.28,维护者就是huangjiahua,哈哈。
小江恩的博客
http://gann.blog.ifeng.com/
头像
huangjiahua
帖子: 3294
注册时间: 2005-03-30 0:27
送出感谢: 0
接收感谢: 1 次
联系:

#7

帖子 huangjiahua » 2007-01-13 17:07

是说 uming 字体不要删。


其他的就诡异了, 一叶那边的 wps 都没有问题的。
跃过无数的时间断层,只为了在
头像
yinliang108
帖子: 964
注册时间: 2005-10-01 21:38
来自: 湖南邵东流光岭
送出感谢: 0
接收感谢: 0
联系:

jiahua

#8

帖子 yinliang108 » 2007-01-13 19:42

那我再把uming装上好了,是在新立德里装好就行吧?
小江恩的博客
http://gann.blog.ifeng.com/
头像
huangjiahua
帖子: 3294
注册时间: 2005-03-30 0:27
送出感谢: 0
接收感谢: 1 次
联系:

#9

帖子 huangjiahua » 2007-01-14 1:57

是,

如果还有问题,可能就要用 永中之类代替了
跃过无数的时间断层,只为了在
头像
yinliang108
帖子: 964
注册时间: 2005-10-01 21:38
来自: 湖南邵东流光岭
送出感谢: 0
接收感谢: 0
联系:

还是有问题

#10

帖子 yinliang108 » 2007-01-14 11:10

只好用永中了,永中也很不错,就用永中算了。
小江恩的博客
http://gann.blog.ifeng.com/
hsys
帖子: 28
注册时间: 2006-07-15 12:07
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 hsys » 2007-01-14 21:32

先export WINEPREFIX=/opt/KingSoft/wps2005 然后在winecfg里面 把old32 oleaut32 rpcrt4改成builtin试试~
头像
huangjiahua
帖子: 3294
注册时间: 2005-03-30 0:27
送出感谢: 0
接收感谢: 1 次
联系:

#12

帖子 huangjiahua » 2007-01-14 22:25

楼上的专门注册一个账号来解答 wps 啊
跃过无数的时间断层,只为了在
头像
yinliang108
帖子: 964
注册时间: 2005-10-01 21:38
来自: 湖南邵东流光岭
送出感谢: 0
接收感谢: 0
联系:

11楼

#13

帖子 yinliang108 » 2007-01-15 12:18

11楼的前面的命令我运行了,但是输入命令winecfg,但是没找到后面的词语。不知道该怎么改,真是的。
上次由 yinliang108 在 2007-01-15 12:28,总共编辑 1 次。
小江恩的博客
http://gann.blog.ifeng.com/
头像
yumumao
帖子: 171
注册时间: 2006-09-25 3:58
送出感谢: 0
接收感谢: 0

#14

帖子 yumumao » 2007-01-15 12:24

:lol: 我这里运行WPS的问题和楼主的一模一样,暂时没有Linux了,不知道楼上的这些方法是否有用,等过一段时间来试一试,现在这里看看楼主最终是怎样解决的。
hsys
帖子: 28
注册时间: 2006-07-15 12:07
送出感谢: 0
接收感谢: 0
联系:

Re: 11楼

#15

帖子 hsys » 2007-01-15 19:56

yinliang108 写了:11楼的前面的命令我运行了,但是输入命令winecfg,但是没找到后面的词语。不知道该怎么改,真是的。
如图
图片
huangjiahua 写了:楼上的专门注册一个账号来解答 wps 啊
这个```这个```这个是我第一次发帖```````

继续下潜.....
附件
1.png
1.png (10.68 KiB) 查看 475 次
回复

回到 “办公、图像、机械电子设计等”