用evolution发邮件是被强行退出

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
yeslijing
帖子: 115
注册时间: 2005-08-19 13:46
送出感谢: 0
接收感谢: 0

用evolution发邮件是被强行退出

#1

帖子 yeslijing » 2005-10-07 9:25

收邮件是没有问题的
但是一发邮件的话就强行退出
为什么有这样的问题呢
是软件本身还是我的系统出问题了呢
谢谢
头像
firehare
论坛版主
帖子: 2625
注册时间: 2005-04-10 16:54
来自: 温州大学
送出感谢: 0
接收感谢: 2 次
联系:

#2

帖子 firehare » 2005-10-07 9:52

应该是你的问题
这么多系统,就只有你的系统会出这样的问题!

将你的用户目录中的.Evolution改名,然后运行Evolution看看是否可以正常启动?
我心无畏,源自于我心无知。
图片
yeslijing
帖子: 115
注册时间: 2005-08-19 13:46
送出感谢: 0
接收感谢: 0

#3

帖子 yeslijing » 2005-10-07 11:34

改名是什么作用呢
我的系统问题的话,问题应该是出在哪里呢
会是软件冲突吗,还是操作失误呢
我是刚装上这个系统不久
谢谢
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2005-10-07 11:52

改名,就是说把你的配置全部搁置不用,测试是不是你的配置问题。
不过我觉得应该在终端中执行evolution,再发邮件,看看有没有提示。
● 鸣学
头像
tianyi210
帖子: 32
注册时间: 2006-03-30 7:30
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 tianyi210 » 2006-04-12 22:40

我也发生了类似的问题啊
我能收信,但就是发不了信啊。
我试了楼主的方法,还是不行啊
我在终端运行了evolution后,出现如下代码:
adding hook target 'source'

(evolution:11182): camel-WARNING **: camel_exception_get_id called with NULL parameter.

(evolution:11182): Gdk-CRITICAL **: gdk_gc_set_foreground: assertion `GDK_IS_GC (gc)' failed

当然还是发不了信啊。
后面还有截图。
请指教,谢谢。
头像
tianyi210
帖子: 32
注册时间: 2006-03-30 7:30
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 tianyi210 » 2006-04-12 22:44

这里是我的截图:
附件
Screenshot.png
这是我发邮件时的错误代码。
Screenshot-1.png
这是我的evolution发邮件服务器的设置。
头像
tianyi210
帖子: 32
注册时间: 2006-03-30 7:30
送出感谢: 0
接收感谢: 0
联系:

我的问题已经解决

#7

帖子 tianyi210 » 2006-04-22 8:00

告诉大家一个好消息阿:
我的evlution问题已经解决了。
收信大家都没问题,就是发信有问题。
我的设置是这样的:
发信服务器当然选smtp,我是用网易的邮箱。
smtp服务器是:smtp.163.com
勾选“服务器需要认证”。
“使用安全连接”选择“从不”。
“身份验证”项选择“login” ,用户名当然 填写你的邮箱名了。可以让系统“记住密码”。
这样填写之后,再试一试,应该就可以了哦。
回复

回到 “办公、图像、机械电子设计等”