debian6装不了libreoffice

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
头像
kkkmaokkk
帖子: 480
注册时间: 2010-01-01 7:05
送出感谢: 1 次
接收感谢: 0

debian6装不了libreoffice

#1

帖子 kkkmaokkk » 2013-02-08 15:09

代码: 全选

The following packages have unmet dependencies:
 libreoffice : Depends: libreoffice-core (= 1:3.5.4+dfsg-3~bpo60+2) but it is not going to be installed
               Depends: libreoffice-writer but it is not going to be installed
               Depends: libreoffice-calc but it is not going to be installed
               Depends: libreoffice-impress but it is not going to be installed
               Depends: libreoffice-draw but it is not going to be installed
               Depends: libreoffice-math but it is not going to be installed
               Depends: libreoffice-base but it is not going to be installed
               Depends: libreoffice-report-builder-bin but it is not going to be installed
               Depends: libreoffice-filter-mobiledev but it is not going to be installed
               Depends: libreoffice-java-common (>= 1:3.5.4+dfsg~) but it is not going to be installed
E: Broken packages
apt不是自动处理依赖关系的,这个怎么就不能处理了?
麻烦各位多指点
0.0
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

Re: debian6装不了libreoffice

#2

帖子 luojie-dune » 2013-02-08 15:12

。不知道。不知道。

版本对不?不对就 再 apt-get update 一次。
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
头像
kkkmaokkk
帖子: 480
注册时间: 2010-01-01 7:05
送出感谢: 1 次
接收感谢: 0

Re: debian6装不了libreoffice

#3

帖子 kkkmaokkk » 2013-02-08 15:17

luojie-dune 写了:。不知道。不知道。

版本对不?不对就 再 apt-get update 一次。
什么版本?
update后依旧这样阿
麻烦各位多指点
0.0
onlylove
论坛版主
帖子: 4382
注册时间: 2007-01-14 16:23
送出感谢: 0
接收感谢: 96 次

Re: debian6装不了libreoffice

#4

帖子 onlylove » 2013-02-08 15:37

libreoffice应该没进6,7应该就可以了,6还是sun-java 和openoffice
#include <stdio.h>
void main()
{
double world;
unsigned letter;
short stay;
long memories;
printf("I miss you.\n");
}
头像
AutoXBC
帖子: 1750
注册时间: 2007-10-23 12:54
送出感谢: 2 次
接收感谢: 24 次

Re: debian6装不了libreoffice

#5

帖子 AutoXBC » 2013-02-08 16:24

6 里也有,不过要开 backports 源,就是配置文件中还要有这个目录
2013-02-08_162121.png
2013-02-08_162121.png (9.19 KiB) 查看 882 次
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

Re: debian6装不了libreoffice

#6

帖子 luojie-dune » 2013-02-08 16:58

仍然可以 下载 4.0
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
头像
kkkmaokkk
帖子: 480
注册时间: 2010-01-01 7:05
送出感谢: 1 次
接收感谢: 0

Re: debian6装不了libreoffice

#7

帖子 kkkmaokkk » 2013-02-08 22:01

AutoXBC 写了:6 里也有,不过要开 backports 源,就是配置文件中还要有这个目录
2013-02-08_162121.png
嗯,用backports安装上了,发现开个backports源还是有必要的 :em11
麻烦各位多指点
0.0
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

Re: debian6装不了libreoffice

#8

帖子 luojie-dune » 2013-02-08 22:05

其实,还是 4.0 系列更好吧。反正 back-port 都没支持 还不如 去 http://libreoffice.org 找最新的。
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
头像
自由建客
论坛版主
帖子: 13427
注册时间: 2008-07-30 23:21
系统: Debian stable AMD64
来自: freebuilder@yeah.net
送出感谢: 12 次
接收感谢: 112 次
联系:

Re: debian6装不了libreoffice

#9

帖子 自由建客 » 2013-02-08 23:07

LibO 字体有问题,没 OOo 好。
头像
kkkmaokkk
帖子: 480
注册时间: 2010-01-01 7:05
送出感谢: 1 次
接收感谢: 0

Re: debian6装不了libreoffice

#10

帖子 kkkmaokkk » 2013-02-09 1:49

原来还没修复,,,

Sent from my WT19i using Tapatalk 2
麻烦各位多指点
0.0
回复

回到 “办公、图像、机械电子设计等”