当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 无法安装kazam
帖子发表于 : 2013-04-15 12:02 

注册: 2008-04-12 12:44
帖子: 980
送出感谢: 1
接收感谢: 2
网络上找到
1.sudo add-apt-repository ppa:kazam-team/stable-series
2.sudo apt-get update
3.sudo apt-get install kazam
在我的电脑上,执行第2步的时候,出现

You are about to add the following PPA to your system:
Builds for stable series. Maintenance and bugfixes in the current stable series.
More info: https://launchpad.net/~kazam-team/+arch ... ble-series
Press [ENTER] to continue or ctrl-c to cancel adding it

Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --secret-keyring /tmp/tmp.KuebnyORZI --trustdb-name /etc/apt//trustdb.gpg --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/trusted.gpg --keyring /etc/apt/trusted.gpg.d//debian-archive-squeeze-automatic.gpg --keyring /etc/apt/trusted.gpg.d//debian-archive-squeeze-stable.gpg --keyring /etc/apt/trusted.gpg.d//debian-archive-wheezy-automatic.gpg --keyring /etc/apt/trusted.gpg.d//debian-archive-wheezy-stable.gpg --keyserver hkp://keyserver.ubuntu.com:80/ --recv 062E7894AE80E2E0D917591318E756453BB0BCFA
gpg: requesting key 3BB0BCFA from hkp server keyserver.ubuntu.com
gpg: key 3BB0BCFA: public key "Launchpad PPA for Kazam Team" imported
gpg: Total number processed: 1
gpg: imported: 1 (RSA: 1)
Hit http://dl.google.com stable Release.gpg
Hit http://dl.google.com stable Release
Hit http://dl.google.com stable/main i386 Packages
Ign http://dl.google.com stable/main Translation-en_US
Ign http://dl.google.com stable/main Translation-en
Get:1 http://security.debian.org wheezy/updates Release.gpg [836 B]
Hit http://http.us.debian.org wheezy Release.gpg
Get:2 http://security.debian.org wheezy/updates Release [101 kB]
Hit http://http.us.debian.org wheezy Release
Ign http://ppa.launchpad.net wheezy Release.gpg
Hit http://http.us.debian.org wheezy/main i386 Packages/DiffIndex
Ign http://ppa.launchpad.net wheezy Release.gpg
Hit http://http.us.debian.org wheezy/contrib i386 Packages/DiffIndex
Get:3 http://non-us.debian.org wheezy/non-US Release.gpg [29.8 kB]
Get:4 http://non-us.debian.org wheezy/non-US Release [29.8 kB]
Ign http://non-us.debian.org wheezy/non-US Release
E: GPG error: http://non-us.debian.org wheezy/non-US Release: The following signatures were invalid: NODATA 1 NODATA 2
root@debian:/home/debian# sudo apt-get install kazam
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package kazam
请问,如何处理?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译