貌似是Gimp教程有问题 大神们进来看看呐!已解决,确实是教程bug!

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
243750496
帖子: 1007
注册时间: 2012-06-09 15:40
送出感谢: 0
接收感谢: 7 次

貌似是Gimp教程有问题 大神们进来看看呐!已解决,确实是教程bug!

#1

帖子 243750496 » 2013-04-18 22:11

教程:
图1.png
图2.png
图3.png
图4.png
图5.png
图6.png
图7.png
图8.png
图9.png
图10.png
图11.png
图12.png
我的操作过程:
屏幕截图1.png
屏幕截图2.png
屏幕截图3.png
屏幕截图4.png
屏幕截图5.png
屏幕截图6.png
屏幕截图7.png
屏幕截图8.png
屏幕截图9.png
屏幕截图10.png
屏幕截图11.png
最终效果
屏幕截图12.png
(我认为不必要加文字图层所以文字图层那步就没做)
教程最终效果
图11.png
图12.png
教程文件
下载.part1.rar
(2 MiB) 下载 11 次
下载.part2.rar
(2 MiB) 下载 12 次
下载.part3.rar
(1.84 MiB) 下载 9 次
上次由 243750496 在 2013-04-19 21:15,总共编辑 4 次。
头像
mraandtux
论坛版主
帖子: 5087
注册时间: 2009-12-12 19:29
系统: Ubuntu + Windows 10
来自: 随便一个地方
送出感谢: 0
接收感谢: 158 次
联系:

Re: 貌似是Gimp教程有问题 大神们进来看看呐!

#2

帖子 mraandtux » 2013-04-18 22:31

当然了,教程是给GIMP 2.6的用户看的。
243750496
帖子: 1007
注册时间: 2012-06-09 15:40
送出感谢: 0
接收感谢: 7 次

Re: 貌似是Gimp教程有问题 大神们进来看看呐!

#3

帖子 243750496 » 2013-04-19 20:06

其他的都没问题怎么可能就这个有问题? 为什么没人试试呢
243750496
帖子: 1007
注册时间: 2012-06-09 15:40
送出感谢: 0
接收感谢: 7 次

Re: 貌似是Gimp教程有问题 大神们进来看看呐!

#4

帖子 243750496 » 2013-04-19 20:08

有人试试么 大神们现身吧 或者你们试试告诉我gimp2.6能做出来也行啊
头像
tang.zhe
帖子: 1425
注册时间: 2010-07-15 13:31
送出感谢: 71 次
接收感谢: 22 次

Re: 貌似是Gimp教程有问题 大神们进来看看呐!

#5

帖子 tang.zhe » 2013-04-19 20:20

中文版的好啊,发一份吧,楼主,谢谢啊。
tang.zhe@139.com
243750496
帖子: 1007
注册时间: 2012-06-09 15:40
送出感谢: 0
接收感谢: 7 次

Re: 貌似是Gimp教程有问题 大神们进来看看呐!

#6

帖子 243750496 » 2013-04-19 20:50

教程文件已放出 大家帮忙看看啊 到底怎么回事
243750496
帖子: 1007
注册时间: 2012-06-09 15:40
送出感谢: 0
接收感谢: 7 次

Re: 貌似是Gimp教程有问题 大神们进来看看呐!到现在都还没被解决!

#7

帖子 243750496 » 2013-04-19 21:11

明白了 由于是拖动图层到新建图层标志或复制图层标志或单独复制图层时被复制或被新建的图层的图层叠加样式不透明度都会复制过来所以才导致了此问题(点击新建图层或右键新建图层不会出现此问题)其实只要最后一步时(我的最后一步时)把绘制文字的图层设置图层叠加模式是正常就对了 大家以后一定要注意此问题
效果图
屏幕截图.png
回复

回到 “办公、图像、机械电子设计等”