关于kile的问题,谢谢啊

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
xxxwin
帖子: 7
注册时间: 2005-10-13 13:55
送出感谢: 0
接收感谢: 0
联系:

关于kile的问题,谢谢啊

#1

帖子 xxxwin » 2005-10-17 13:32

我用的ubuntu5.4, 安装了kile 1.8 后不能运行,提示如下:

kile: error while loading shared libraries: libkatepartinterfaces.so.0: cannot open shared object file: No such file or directory
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 yongyi » 2005-10-17 18:31

libkatepartinterfaces.so.0
查查哪个包提供这个的。安装它。也有可能名字不同,那就可以做个链接了。
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
回复

回到 “办公、图像、机械电子设计等”