ansys14.5 在ubuntu中的安装问题

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
273729784
帖子: 6
注册时间: 2013-05-01 17:21
系统: ubuntu 14.04 LTS
送出感谢: 1 次
接收感谢: 0

ansys14.5 在ubuntu中的安装问题

#1

帖子 273729784 » 2013-05-10 22:06

恩,我在ubuntu中安装了ansys14.5,各个模块一切运行正常,但是ICEM CFD启动后却又异常出现
命令窗口的错误代码输出情况如下所示:
ICEM_ACN is "/usr/ansys_inc/v145/icemcfd/linux64_amd".
ANSYSLIC_DIR is set to /usr/ansys_inc/shared_files/licensing
args =
Missing font family helvetica
Window information: depth = 24
class = 4
visual depth = 24 class = 4
can't load font screen14, using variable
Signal 11 caught!
segmentation violation - exiting after doing an emergency save
deleting viewer .v.f1.frame.p3.f0.frame.view:
从上面红色标注的部分,仿佛是字体出了问题,请问诸位,你们是否遇到这个问题呢,是如何解决的呢?
附件
屏幕截图.png
这是启动ICEM CFD时发生错误时的屏幕截图
枫言风语
帖子: 18
注册时间: 2011-04-25 19:54
系统: debian7
送出感谢: 0
接收感谢: 0

Re: ansys14.5 在ubuntu中的安装问题

#2

帖子 枫言风语 » 2013-11-03 12:27

原因是缺少字体,所以还要sudo apt-get install xfonts-75dpi xfonts-100dpi
回复

回到 “办公、图像、机械电子设计等”