Help! Couldn't find package fcitx

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
cxw1985
帖子: 9
注册时间: 2005-10-18 16:42
送出感谢: 0
接收感谢: 0

Help! Couldn't find package fcitx

#1

帖子 cxw1985 » 2005-10-18 16:49

While "sudo apt-get install fcitx",system told me that "Couldn't find package fcitx".I'm a newbie,please help me!
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2005-10-18 16:51

害的我又装了。你需要更新源。
http://forum.ubuntu.org.cn/viewtopic.php?t=4308
● 鸣学
cxw1985
帖子: 9
注册时间: 2005-10-18 16:42
送出感谢: 0
接收感谢: 0

#3

帖子 cxw1985 » 2005-10-18 16:57

I can't understand what does it say.
How to 更新源?
ygleung
帖子: 186
注册时间: 2005-10-17 20:53
送出感谢: 0
接收感谢: 0

#4

帖子 ygleung » 2005-10-18 19:34

cxw1985 写了:I can't understand what does it say.
How to 更新源?

就是要你把这堆东西粘贴到/etc/apt/source.list里头,然后再apt-get install fcitx.

deb http://ubuntu.cn99.com/ubuntu/ breezy main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ breezy-updates main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ breezy-security main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu-cn/ breezy main restricted universe multiverse
deb http://ubuntu.cn99.com/backports/ breezy-extras main restricted universe multiverse
回复

回到 “办公、图像、机械电子设计等”