[问题]无法安装reciteword

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
头像
cnxcy
帖子: 23
注册时间: 2006-08-24 23:02
送出感谢: 0
接收感谢: 0

[问题]无法安装reciteword

#1

帖子 cnxcy » 2007-03-14 19:27

代码: 全选

 sudo apt-get install reciteword
正在读取软件包列表... 完成
正在分析软件包的依赖关系树       
Reading state information... 完成     
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
  reciteword: 依赖: libatk1.0-0 (>= 1.13.1) 但是 1.12.3-0ubuntu1 正要被安装
              依赖: libc6 (>= 2.5-0ubuntu1) 但是 2.4-1ubuntu12 正要被安装
              依赖: libcairo2 (>= 1.3.12) 但是 1.2.4-1ubuntu2 正要被安装
              依赖: libgcc1 (>= 1:4.1.1-21ubuntu1) 但是 1:4.1.1-13ubuntu5 正要被安装
              依赖: libglib2.0-0 (>= 2.12.9) 但是 2.12.4-0ubuntu1 正要被安装
              依赖: libpango1.0-0 (>= 1.15.5) 但是 1.14.5-0ubuntu1 正要被安装
              依赖: libstdc++6 (>= 4.1.1-21ubuntu1) 但是 4.1.1-13ubuntu5 正要被安装
E: 无法安装的软件包


我用的是ubuntu6.1
下载了deb包安装也是这样的提示,不知应该如何解决这个问题?
Runner
帖子: 183
注册时间: 2006-10-04 23:16
送出感谢: 0
接收感谢: 0

#2

帖子 Runner » 2007-03-16 19:00

我和楼上的问题完全一样,
到底是怎么回事啊,
那几个依赖性的包什么时候更新啊,
为什么不能用还放上去那么长的时间?

大家都是怎么解决这个问题的?
头像
yinliang108
帖子: 964
注册时间: 2005-10-01 21:38
来自: 湖南邵东流光岭
送出感谢: 0
接收感谢: 0
联系:

我的源里找不到

#3

帖子 yinliang108 » 2007-03-16 19:46

我的cn99的源里找不到reciteword,不知道楼主用的是哪个源里的?能不能把你的源粘贴一下?
小江恩的博客
http://gann.blog.ifeng.com/
头像
cnxcy
帖子: 23
注册时间: 2006-08-24 23:02
送出感谢: 0
接收感谢: 0

我用的源

#4

帖子 cnxcy » 2007-03-16 20:37

代码: 全选

deb http://ubuntu.cn99.com/ubuntu/ edgy main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ edgy-security main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ edgy-updates main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ edgy-proposed main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ edgy-backports main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu-cn/ edgy main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ edgy main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ edgy-security main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ edgy-updates main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ edgy-proposed main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ edgy-backports main restricted universe multiverse

deb http://ubuntu.csie.ntu.edu.tw/ubuntu/ edgy main restricted universe multiverse
deb-src http://ubuntu.csie.ntu.edu.tw/ubuntu/ edgy main restricted universe multiverse
deb http://ubuntu.csie.ntu.edu.tw/ubuntu/ edgy-updates main restricted universe multiverse
deb-src http://ubuntu.csie.ntu.edu.tw/ubuntu/ edgy-updates main restricted universe multiverse
deb http://ubuntu.csie.ntu.edu.tw/ubuntu/ edgy-backports main restricted universe multiverse
deb-src http://ubuntu.csie.ntu.edu.tw/ubuntu/ edgy-backports main restricted universe multiverse
deb http://ubuntu.csie.ntu.edu.tw/ubuntu/ edgy-security main restricted universe multiverse
deb-src http://ubuntu.csie.ntu.edu.tw/ubuntu/ edgy-security main restricted universe multiverse
deb http://ubuntu.csie.ntu.edu.tw/ubuntu/ edgy-proposed main multiverse restricted universe
deb-src http://ubuntu.csie.ntu.edu.tw/ubuntu/ edgy-proposed main restricted universe multiverse


可装不上有什么用呢?
mreay
帖子: 26
注册时间: 2007-02-06 10:55
送出感谢: 0
接收感谢: 0

#5

帖子 mreay » 2007-03-18 18:41

碰到同样问题了!!!
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2007-03-18 19:36

版本过期了的。
● 鸣学
头像
eagle5678
帖子: 1809
注册时间: 2006-07-08 14:07
送出感谢: 14 次
接收感谢: 1 次

#7

帖子 eagle5678 » 2007-04-15 12:12

直接下载编译安装把,可以解决依赖问题
回复

回到 “办公、图像、机械电子设计等”