请问feisty可以使用永中2007测试版吗?

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
头像
yinliang108
帖子: 964
注册时间: 2005-10-01 21:38
来自: 湖南邵东流光岭
送出感谢: 0
接收感谢: 0
联系:

请问feisty可以使用永中2007测试版吗?

#1

帖子 yinliang108 » 2007-03-19 18:03

最近正在些论文,但是看到很多人都升级到feisty了,很想升级,就是不知道是否可以使用永中2007测试版,据说feisty的java是1.06版的,而永中2007测试版需要的java是1.05版的。
小江恩的博客
http://gann.blog.ifeng.com/
fantix
帖子: 22
注册时间: 2006-08-21 16:20
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 fantix » 2007-04-09 10:26

不放心的话,你可以用硬盘版Live-CD试试如果你不想刻盘的话。
相信应该没有问题,Feisty只是一款普通的Linux发行版本,肯定是支持java-sun-1.5.0的,同时如果你要在Java 1.6上跑永中也可以,毕竟是向前兼容的。
头像
eagle5678
帖子: 1819
注册时间: 2006-07-08 14:07
送出感谢: 14 次
接收感谢: 1 次

#3

帖子 eagle5678 » 2007-04-13 21:20

我用6.10,java6,永中2007指向6,运行不起来,不知哪没搞好
头像
xiamx
帖子: 9
注册时间: 2007-04-01 5:06
送出感谢: 0
接收感谢: 0

#4

帖子 xiamx » 2007-04-14 23:22

永中自带JAVA 所以才这么大 144MB
baidongyi
帖子: 212
注册时间: 2005-07-12 7:58
送出感谢: 0
接收感谢: 0

#5

帖子 baidongyi » 2007-04-14 23:45

我从edgy升级feisty
eio可以使用
附件
Screenshot.png
头像
eagle5678
帖子: 1819
注册时间: 2006-07-08 14:07
送出感谢: 14 次
接收感谢: 1 次

#6

帖子 eagle5678 » 2007-04-15 11:56

baidongyi 写了:我从edgy升级feisty
eio可以使用
你的eio用的java是多少的?
gloom
帖子: 3
注册时间: 2007-04-12 11:13
送出感谢: 0
接收感谢: 0

#7

帖子 gloom » 2007-04-24 12:40

为什么我不能安装呢,希望高手解答
头像
Amankwah
帖子: 624
注册时间: 2006-10-16 7:24
来自: 安康/西安/广州
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 Amankwah » 2007-04-24 12:55

我就用的feisty然后在java6上跑永中,用的是edgy源中的永中的包,正常
读书取正,读易取变,读骚取幽,读庄取达,读汉文取坚,最有味卷中岁月。
与菊同野,与梅同疏,与莲同洁,与兰同芳,与海棠同韵,定自称花里神仙。
bigslacker
帖子: 61
注册时间: 2007-01-11 9:57
送出感谢: 0
接收感谢: 0

#9

帖子 bigslacker » 2007-04-24 21:33

用6正常,官方网下的包
回复

回到 “办公、图像、机械电子设计等”