看到一个linux-restricted-modules与nvidia冲突的例子。

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

看到一个linux-restricted-modules与nvidia冲突的例子。

#1

帖子 eexpress » 2005-10-22 23:27

The problem with the linux-restricted-modules is that it generates a nvidia.ko kernel module from object files at startup and places it in '/lib/modules/$(uname -r)/volatile'; this directory is not currenlty inspected by the NVIDIA installer, nor can the conflicting module be permanently moved out of the way due to the package's dynamic component. My guess is that the linux-restricted-modules package's post-install script didn't run `depmod`, which would explain why the new driver installation helped. It's good to hear that things are working properly for you now.
谁知道这个。或者碰到过。
● 鸣学
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2005-10-22 23:29

那个有nvidia linux论坛的帐号。借用一下。
● 鸣学
回复

回到 “办公、图像、机械电子设计等”