[问题]5.10下localeconf无法使用

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
delta2118
帖子: 41
注册时间: 2005-07-15 11:26
送出感谢: 0
接收感谢: 0

[问题]5.10下localeconf无法使用

#1

帖子 delta2118 » 2005-10-23 14:46

已经安装过了,在终端输入却显示command not found
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2005-10-23 16:48

local locale localedef locale-gen
我有这些。不知道你的哪里来的。
● 鸣学
lgnq
帖子: 32
注册时间: 2005-08-29 11:31
来自: Shang Hai
送出感谢: 0
接收感谢: 0

#3

帖子 lgnq » 2005-10-25 11:19

可以用的哇
dpkg -reconfigure localeconf
delta2118
帖子: 41
注册时间: 2005-07-15 11:26
送出感谢: 0
接收感谢: 0

#4

帖子 delta2118 » 2005-10-26 10:40

lgnq 写了:可以用的哇
dpkg -reconfigure localeconf

这是可以,不过我记得直接用localeconf应该也是可以的啊
回复

回到 “办公、图像、机械电子设计等”