[问题]Acroread在Breezy里无法启动……

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
Zer4tul
帖子: 106
注册时间: 2005-08-09 10:14
送出感谢: 0
接收感谢: 2 次

[问题]Acroread在Breezy里无法启动……

#1

帖子 Zer4tul » 2005-10-27 0:28

刚apt-get了acroread,启动之后几秒钟就退出(没出现程序的界面,连Logo都没有),没有任何错误提示。有朋友遇到类似情况没?
头像
gnix_oag
帖子: 1994
注册时间: 2005-05-19 18:38
来自: 湖南永州
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 gnix_oag » 2005-10-27 0:34

论坛里有,

好象是 scim 的问题
Zer4tul
帖子: 106
注册时间: 2005-08-09 10:14
送出感谢: 0
接收感谢: 2 次

#3

帖子 Zer4tul » 2005-10-27 0:42

……谢谢,听你这么一说,好像记得前两天是有人遇到过……我查查看
Zer4tul
帖子: 106
注册时间: 2005-08-09 10:14
送出感谢: 0
接收感谢: 2 次

#4

帖子 Zer4tul » 2005-10-27 0:58

继续提问:scim-gtk2-immodule是什么?干啥用的?的确删除了它就好了,但是不知道对scim的功能有什么影响
头像
Tenyears
帖子: 2245
注册时间: 2005-06-30 15:46
来自: 成都
送出感谢: 0
接收感谢: 0

#5

帖子 Tenyears » 2005-10-27 8:18

Humanity to others // 己所不欲,勿施与人
Laptop: ThinkPad X220 --- Win7 Home / Ubuntu 12.04
Desktop: Win7/Ubuntu 12.04
Server: Ubuntu12.04
头像
Cyberfish
帖子: 266
注册时间: 2005-07-20 15:01
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 Cyberfish » 2005-10-27 16:20

卸载scim-pinyin,安装scim-fcitx就好了 :wink:
erzhong
帖子: 110
注册时间: 2005-04-30 10:00
送出感谢: 0
接收感谢: 0

#7

帖子 erzhong » 2005-10-28 4:21

没必要卸载scim什么的。只要修改Adobe Reader的执行文件,acroread:

#!/bin/sh
#

export GTK_IM_MODULE=xim
~~~~~~~~~~~~~~~~~~

在一开始的两行后面加上上面这行就行了。
头像
jazzi
帖子: 532
注册时间: 2005-10-16 23:26
来自: 泉州
送出感谢: 0
接收感谢: 3 次
联系:

#8

帖子 jazzi » 2005-11-05 10:15

erzhong 写了:没必要卸载scim什么的。只要修改Adobe Reader的执行文件,acroread:

#!/bin/sh
#

export GTK_IM_MODULE=xim
~~~~~~~~~~~~~~~~~~

在一开始的两行后面加上上面这行就行了。

OK,搞定了,先查找acroread在哪whereis acroread
然后sudo gedit /usr/bin/acroread

这里有个疑问就是,我的Acroread本来正常,但把我的breezy升级到最新之后就出现这个问题,这本来5.10不是已经解决了这个问题了吗,怎么升级一下就会这样,那是不是以后再升级的话还会再出现这个问题呢??? :!: 如果真那样的话那就得再次使用楼上给的绝技了 :D
You make it fun
It will make you fun
subpepper
帖子: 4
注册时间: 2005-11-11 20:21
送出感谢: 0
接收感谢: 0

#9

帖子 subpepper » 2005-11-11 20:23

erzhong 写了:没必要卸载scim什么的。只要修改Adobe Reader的执行文件,acroread:

#!/bin/sh
#

export GTK_IM_MODULE=xim
~~~~~~~~~~~~~~~~~~

在一开始的两行后面加上上面这行就行了。
只需要把acroread的启动方式改成env GTK_IM_MODULE=xim acroread就行了,不用改动它的执行文件。
头像
bluebell
帖子: 264
注册时间: 2005-05-08 21:28
送出感谢: 0
接收感谢: 0

#10

帖子 bluebell » 2005-11-12 16:17

我自己编译了SCIM 1.4.2,自带的版本太低,何况还有其他的问题。
Ubuntu 5.10 Breezy Badger
回复

回到 “办公、图像、机械电子设计等”