why?fcitx?[就算解决了吧]

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
头像
cks
帖子: 252
注册时间: 2005-10-02 13:32
送出感谢: 0
接收感谢: 0
联系:

why?fcitx?[就算解决了吧]

#1

帖子 cks » 2005-10-28 2:07

root@ubuntucks:/home/aciks/Desktop# dpkg -i /home/aciks/Desktop/fcitx_3.2-051010_i386.deb
选中了曾被取消选择的软件包 fcitx。
(正在读取数据库 ... 系统当前总共安装有 57807 个文件和目录。)
正在解压缩 fcitx (从 .../fcitx_3.2-051010_i386.deb) ...
dpkg:依赖关系问题使得 fcitx 的配置工作不能继续:
fcitx 依赖于 libxrender1 (>> 1:0.9.0-1);然而:
系统里的 libxrender1 的版本是 1:0.9.0-1.
dpkg:处理 fcitx (--install)时出错:
依赖关系问题 - 仍未被配置
在处理时有错误发生:
fcitx

but
root@ubuntucks:/home/aciks/Desktop# apt-get install libxrender1
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
libxrender1 已经是最新的版本了。
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。


why????
what should I do?
上次由 cks 在 2005-11-04 19:44,总共编辑 1 次。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2005-10-28 17:12

apt-get install libxrender1是找源的。当然1:0.9.0-1就是最新的了。自己到package.ubuntun.org找高版本的。
● 鸣学
头像
cks
帖子: 252
注册时间: 2005-10-02 13:32
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 cks » 2005-10-29 8:55

ok, I will try:)
3ks
头像
cks
帖子: 252
注册时间: 2005-10-02 13:32
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 cks » 2005-10-29 10:03

用一叶在主页上的方法已经安装好了了fcitx,现在可以输入中文了,呵呵:)
但是,QQ的安装怎么办呢,现在无法安装J2sE:(
雅雅
帖子: 310
注册时间: 2005-05-12 10:08
送出感谢: 0
接收感谢: 0

#5

帖子 雅雅 » 2005-10-29 10:27

cks 写了:用一叶在主页上的方法已经安装好了了fcitx,现在可以输入中文了,呵呵:)
但是,QQ的安装怎么办呢,现在无法安装J2sE:(


如果你是按照指南安装,qq是无法使用的,你还需要运行一个命令。(论坛上有)。 :oops:
头像
cks
帖子: 252
注册时间: 2005-10-02 13:32
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 cks » 2005-10-29 23:46

雅雅 写了:如果你是按照指南安装,qq是无法使用的,你还需要运行一个命令。(论坛上有)。 :oops:


我还没有看到,现在用的是带JRE的LumaQQ
回复

回到 “办公、图像、机械电子设计等”