请教:关于上网的问题?

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
stevenshu
帖子: 13
注册时间: 2005-10-30 21:02
送出感谢: 0
接收感谢: 0

请教:关于上网的问题?

#1

帖子 stevenshu » 2005-10-30 21:25

小弟在vnware里装的ubuntu5.10,虚拟160M内存,侨接网卡,安装后已经按照快速设置指南设置了,但在上网时网速极慢,经常连接超时,就连Ubuntu中文都经常不能访问,但在真实机上网就不存在此问题,请教各位前辈此问题是因为什么原因造成的?该如何解决?谢谢!(中国电信社区宽带,在终端里输入 sudo pppoeconf连接上网)还想请教一下在ubuntu里在什么地方查看目前网络情况是连接还是断开?
本人初次接触linux,十足菜鸟一只,希望各位前辈于百忙之中抽出一点时间指点一下小弟,谢谢!
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2005-10-30 22:04

桥接了网卡,应该不要pppoeconf啊。直接到网络那里设置dns和ip。
● 鸣学
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#3

帖子 catinsnow » 2005-10-30 23:19

网络要ppp拨号的话最好不要用桥接模式,用NAT模式,主机拨号,虚拟机用DHCP或设置dns和ip就可以了.判断网络你可以ping一下主机.
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
stevenshu
帖子: 13
注册时间: 2005-10-30 21:02
送出感谢: 0
接收感谢: 0

#4

帖子 stevenshu » 2005-10-31 15:58

谢谢两位的指点,不过现在没作任何改动,上网居然又正常了,开什么网页都不超时,搞不懂了?我在坛子里逛了一下,看见这篇文章“ubuntu默认的是IPV6吧?解析需要好久。有办法用IPV4替换吗?”http://forum.ubuntu.org.cn/viewtopic.php?t=1023,不知我的问题是不是也因为ipv6的原因?
我还是想用桥接网卡,这样我的感觉要好一点:Ubuntu是个独立的操作系统,不用依附其他的操作系统就能独立工作,我在虚拟机里还装了RAYS LX,使用桥接网卡上网就没这个问题。
stevenshu
帖子: 13
注册时间: 2005-10-30 21:02
送出感谢: 0
接收感谢: 0

#5

帖子 stevenshu » 2005-10-31 17:32

郁闷!重启了一次,居然网速又慢了,什么网页都打不开,还是麻烦大家,指点一下如何在侨接网卡的情况下解决这问题,谢谢!
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2005-10-31 22:06

没办法。vmware太久没用了。影响就是桥接最容易。尤其有其他路由,服务器等复杂的网络时。只好自己确定一种,调整了。
● 鸣学
stevenshu
帖子: 13
注册时间: 2005-10-30 21:02
送出感谢: 0
接收感谢: 0

#7

帖子 stevenshu » 2005-11-01 15:42

受不了了,Ubuntu5.10的上网速度忽快忽慢,时有时无,请问在Ubuntu中有没有像win下可以查看网络连接属性(如当前网络是断开还是连接)的设置?
还想请教一下,出现这种情况是不是因为vmware侨接网卡的原因,(我的网络适配器是 ADMtek AN983 10/100 PCI Adapter),但虚拟RAYS LX,使用桥接网卡上网就没这个问题,如果我硬盘安装Ubuntu的话,是不是就不存在这个问题?
谢谢楼上的各位前辈,特别是eexpress兄,给予我这只菜鸟这么多的支持!
回复

回到 “办公、图像、机械电子设计等”