密码忘了,如何进系统?

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
头像
glade
帖子: 1383
注册时间: 2005-10-21 16:57
送出感谢: 0
接收感谢: 0

密码忘了,如何进系统?

#1

帖子 glade » 2005-11-01 14:11

只记得root的密码,无法从gdm登陆
普通用户的密码忘了
求解决方法
头像
glade
帖子: 1383
注册时间: 2005-10-21 16:57
送出感谢: 0
接收感谢: 0

#2

帖子 glade » 2005-11-01 14:26

开机没有启动菜单
直接就出来LILO。。。。。。...loading linux

到了gdm又无法切换到终端
郁闷ing
lookee
帖子: 141
注册时间: 2005-09-09 18:13
送出感谢: 0
接收感谢: 0

#3

帖子 lookee » 2005-11-01 16:36

gdm可以设置让root登录的,gdm也可以切换到终端啊,再开一个控制台就是
给我一个支点,我可以撬起地球仪!
Ubuntu Edgy Eft
Thinkpad T60
T2300(1.66G) 512M(667MHz) X1300(64M) 60G
ikey
帖子: 155
注册时间: 2005-10-09 15:25
送出感谢: 0
接收感谢: 0

#4

帖子 ikey » 2005-11-01 18:49

没有recovermode吗?
头像
glade
帖子: 1383
注册时间: 2005-10-21 16:57
送出感谢: 0
接收感谢: 0

#5

帖子 glade » 2005-11-01 18:55

怎么切换到gdm呢?
头像
glade
帖子: 1383
注册时间: 2005-10-21 16:57
送出感谢: 0
接收感谢: 0

#6

帖子 glade » 2005-11-01 19:05

ctrl+alt+F1~6 都无法从gdm切换到控制台,根本不起作用
在windows下确认这几个键都没损坏
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#7

帖子 eexpress » 2005-11-01 19:17

先把grub安装好了。看你的说法,系统都不对。
● 鸣学
头像
glade
帖子: 1383
注册时间: 2005-10-21 16:57
送出感谢: 0
接收感谢: 0

#8

帖子 glade » 2005-11-01 19:27

已经用了很多天了,正常使用,没有任何问题
只是最近没用这台机子,忘了密码了
头像
glade
帖子: 1383
注册时间: 2005-10-21 16:57
送出感谢: 0
接收感谢: 0

#9

帖子 glade » 2005-11-01 19:29

ubuntu都是用grub引导的吗?
我的机子是LILO 22.6.1
头像
snonow
帖子: 251
注册时间: 2005-09-08 9:01
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 snonow » 2005-11-01 19:53

ctrl alt backspace 能不能起作用啊
BenQ P41-C30
\找不到64位软件已经是历史了
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#11

帖子 eexpress » 2005-11-01 20:47

都是grub的啊。5.04起就是啊。
● 鸣学
头像
glade
帖子: 1383
注册时间: 2005-10-21 16:57
送出感谢: 0
接收感谢: 0

#12

帖子 glade » 2005-11-02 9:24

按ctrl alt backspace就重启动GDM
现在没辙了,准备重装一下系统看看
奇怪了,我这个版本是5.10,怎么是LILO?
头像
glade
帖子: 1383
注册时间: 2005-10-21 16:57
送出感谢: 0
接收感谢: 0

#13

帖子 glade » 2005-11-02 10:04

今天用vmware安装的时候发现默认安装的是LILO
于是返回一步
图片
附件
anzhuang.PNG
头像
glade
帖子: 1383
注册时间: 2005-10-21 16:57
送出感谢: 0
接收感谢: 0

#14

帖子 glade » 2005-11-02 10:07

安装grub出现一个提示,装grub会不会有问题呢?
附件
shibai.PNG
shibai.PNG (6.23 KiB) 查看 1328 次
头像
glade
帖子: 1383
注册时间: 2005-10-21 16:57
送出感谢: 0
接收感谢: 0

#15

帖子 glade » 2005-11-02 10:10

试一下再说
晕,出错了
附件
error.PNG
error.PNG (3.8 KiB) 查看 1643 次
回复

回到 “办公、图像、机械电子设计等”