lyx1.5 beta3的中文支持问题

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
头像
matri
帖子: 1140
注册时间: 2006-10-27 11:14
来自: 悉尼
送出感谢: 0
接收感谢: 0

lyx1.5 beta3的中文支持问题

#1

帖子 matri » 2007-05-20 22:27

无语了,搞了一晚上都不知道怎么让它支持中文,无论我用什么样的编码,生成dvi的时候总是报encoding失败,找不到什么utf-8enc.def,我琢磨着应该是需要什么编译参数,谁解决了这问题?
头像
rhfcaesar
帖子: 2996
注册时间: 2005-11-17 15:45
来自: 湖北
送出感谢: 0
接收感谢: 1 次

#2

帖子 rhfcaesar » 2007-05-21 15:19

我琢磨了几个月也没有搞定。
头像
matri
帖子: 1140
注册时间: 2006-10-27 11:14
来自: 悉尼
送出感谢: 0
接收感谢: 0

#3

帖子 matri » 2007-05-21 16:03

现在错误变化了,变成了字体的问题,我还在试,win下支持中文没问题,没理由linux下不支持。
头像
rhfcaesar
帖子: 2996
注册时间: 2005-11-17 15:45
来自: 湖北
送出感谢: 0
接收感谢: 1 次

#4

帖子 rhfcaesar » 2007-05-21 17:16

lyx现在支持 unicode么?你怎么安装的啊?
头像
matri
帖子: 1140
注册时间: 2006-10-27 11:14
来自: 悉尼
送出感谢: 0
接收感谢: 0

#5

帖子 matri » 2007-05-21 23:05

直接编译安装的,好像1.5beta的unicode支持有bug,我在buglist里面看到了,今天错误又变了,干脆就没提示,就说出错,什么出错也不知道,我放弃了,就写英文好了。。。
回复

回到 “办公、图像、机械电子设计等”