编译有点太慢了。

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

编译有点太慢了。

#1

帖子 eexpress » 2005-11-04 22:51

下了个gaim .1.5。check部分就用了6分钟。竟然还要doxygen去产生doc。想的出来。
搞了半天。才这样
Build with Plugin support..... : yes
Build with Perl support....... : no
Build with Tcl support........ : no
Build with Tk support......... : no
Build with Audio support...... : no
Build with NAS support........ : no
Build with GtkSpell support... : no

Use kerberos 4 with zephyr.... : no
Use external libzephyr........ : no

Use XScreenSaver Extension.... : no
Use X Session Management...... : yes
Use startup notification.......: no

Print debugging messages...... : no

Gaim will be installed in /usr/local/bin.
Warning: You have an old copy of gaim at /usr/bin/gaim.

configure complete, now type 'make'

也太慢了点。
● 鸣学
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2005-11-04 23:00

make又是100%的CPU,搞5分多钟。其中一段gcc就带半个屏幕的o。真猛。
● 鸣学
本院寺老纳
帖子: 106
注册时间: 2005-08-08 3:25
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 本院寺老纳 » 2005-11-08 10:11

你得能编译成不错的,我就NEVER成功编译软件的,现在看见.tar.gz就害怕

:( :( :(
图片
头像
Tenyears
帖子: 2245
注册时间: 2005-06-30 15:46
来自: 成都
送出感谢: 0
接收感谢: 0

#4

帖子 Tenyears » 2005-11-08 11:00

本院寺老纳 写了:你得能编译成不错的,我就NEVER成功编译软件的,现在看见.tar.gz就害怕

:( :( :(


赫赫
Humanity to others // 己所不欲,勿施与人
Laptop: ThinkPad X220 --- Win7 Home / Ubuntu 12.04
Desktop: Win7/Ubuntu 12.04
Server: Ubuntu12.04
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#5

帖子 catinsnow » 2005-11-08 12:33

昨天编译了gaim2.0cvs,视频,语音还没有加进去:(
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2005-11-08 12:37

catinsnow这家伙,气我是不。cvs当然高个版本了。你要是编译后,打个deb包。我帮你加源,好不。
● 鸣学
lqw0205
帖子: 118
注册时间: 2005-10-21 11:36
送出感谢: 0
接收感谢: 0

#7

帖子 lqw0205 » 2005-11-08 13:49

不支持语音和视频,升级了也没多大用!
希望GTalk的语音和MSN的语音视频能早日实现。
slashdot好象早就说gaim的下一步开发方向是视频和语音,怎么还没开发出来啊?
p.s.可以视频了,那摄像头的驱动怎么装啊?
Life would be much easier if I had the source code.
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#8

帖子 catinsnow » 2005-11-09 1:20

lqw0205 写了:不支持语音和视频,升级了也没多大用!

嗯,是的,而且界面还有点小问题,还是先不要打包了.倒是支持了msn的那个闪屏功能,还要用命令.其它内在的感觉不怎么出来.
希望GTalk的语音和MSN的语音视频能早日实现。
slashdot好象早就说gaim的下一步开发方向是视频和语音,怎么还没开发出来啊?
p.s.可以视频了,那摄像头的驱动怎么装啊?

gaim的主页上也是这么说的,一个主开发人员也被google雇用了,主要任务就是在2.0中支持gtalk语音,应该不会跳票.
你摄像头的驱动还没有搞定吗?我已经aMSN视频过了:)
不知道你的摄像头的型号在不在spca5XX支持这列,比如基于301p芯片的,支持的话编译一下这个模块就可以了,自带也有,但我用了就死机.不想编译我可以拷那个模块文件给你.
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
lqw0205
帖子: 118
注册时间: 2005-10-21 11:36
送出感谢: 0
接收感谢: 0

#9

帖子 lqw0205 » 2005-11-09 23:31

catinsnow 写了:你摄像头的驱动还没有搞定吗?我已经aMSN视频过了:)
不知道你的摄像头的型号在不在spca5XX支持这列,比如基于301p芯片的,支持的话编译一下这个模块就可以了,自带也有,但我用了就死机.不想编译我可以拷那个模块文件给你.

不是没搞定,是根本还不会搞~
新手来的~!
能自动识别吗?
装Ubuntu的时候摄像头被人借走了,现在还不在我这。是不是插进去就能识别啊?是的话我去借个试试效果!
另外Samsung MJC-4000 (打印机) 的驱动怎么装,官方网站里没有linux驱动,身边人有台,我想看看在linux能用不?
Life would be much easier if I had the source code.
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#10

帖子 catinsnow » 2005-11-10 1:21

有可能可以自动识别的,你xorg.conf 里 加上Load "v4l".
打印机你可以到硬件支持版的置顶贴里看一下.
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
lqw0205
帖子: 118
注册时间: 2005-10-21 11:36
送出感谢: 0
接收感谢: 0

#11

帖子 lqw0205 » 2005-11-11 10:24

catinsnow 写了:有可能可以自动识别的,你xorg.conf 里 加上Load "v4l".
打印机你可以到硬件支持版的置顶贴里看一下.

oK,谢谢,我去试试
Life would be much easier if I had the source code.
superbaby
帖子: 18
注册时间: 2005-08-21 19:52
送出感谢: 0
接收感谢: 0

编译太慢可能因为这个

#12

帖子 superbaby » 2005-11-19 4:53

编译过程中会产生很多临时文件,目标文件什么的,如果这是你恰好开着文件管理器,正在浏览这个目录的话,那就无比的慢了...一家之言,不要见笑
bkkkd
帖子: 110
注册时间: 2005-08-23 11:19
送出感谢: 0
接收感谢: 0

#13

帖子 bkkkd » 2005-11-19 16:07

编译很好用
不过ubuntu的库有时会支持不够
回复

回到 “办公、图像、机械电子设计等”