当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题] wildfire3 支持 linux64吗?
帖子发表于 : 2007-05-21 23:27 

注册: 2006-01-01 1:09
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
似乎只有linux32版本的


页首
 用户资料  
 
2 楼 
 文章标题 : [问题]Wildfire可以在64位的Linux操作系统下稳定
帖子发表于 : 2007-05-25 8:20 

注册: 2005-12-09 18:14
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
Wildfire可以在64位的Linux操作系统下稳定的运行,只要它依赖的包有64位就行,比如tcsh(或csh)、portmap、libmotif3、libstdc++2.10-glibc2.2和gtk1.2。

在Centos4.5下可以稳定的运行,Centos 5下也可以,不过在多窗口切换时会有一点小毛病。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-05-29 10:41 

注册: 2006-11-25 23:32
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
32位版本的软件也能在64位的linux下运行吗?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-06-07 3:19 
头像

注册: 2005-12-28 1:16
帖子: 3916
地址: 火星
系统: Ubuntu 12.10 X64
送出感谢: 1
接收感谢: 0 次
1 有64bit的版本,在64位下使用没有问题
2 32位软件在64位下,大部分是能运行的,只要安装了IA32支持


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-03-26 16:02 

注册: 2006-04-19 11:11
帖子: 35
送出感谢: 0 次
接收感谢: 0 次
xhy 写道:
1 有64bit的版本,在64位下使用没有问题
2 32位软件在64位下,大部分是能运行的,只要安装了IA32支持


野火有64bit for linux的???? ,,,没有搜到。。。

哪里有?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译