依赖关系难道会限制低于某个版本?

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

依赖关系难道会限制低于某个版本?

#1

帖子 eexpress » 2005-11-05 20:23

代码: 全选

meld: 依赖: python (< 2.4) 但是 2.4.1-0ubuntu2 正要被安装


搞的我好几个东西都安装不了。
● 鸣学
头像
millenniumdark
论坛版主
帖子: 4160
注册时间: 2005-07-02 14:41
系统: Ubuntu 14.04 (Kylin)
送出感谢: 43 次
接收感谢: 9 次
联系:

#2

帖子 millenniumdark » 2005-11-06 15:03

是啊!
雖然一般要求>=的,但也有要求低於某個版本的。
所以升級系統的問題就複雜了。
头像
dongmh
帖子: 715
注册时间: 2005-06-21 20:24
来自: 甘肃
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 dongmh » 2005-11-06 16:17

这样的问题应该怎么解决呢?
ubuntu 6.06
我是初学者 大家多多关照
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2005-11-06 16:18

把meld减低版本,才可以。就是不用源以外的高版本。
● 鸣学
头像
mjxian
帖子: 233
注册时间: 2005-10-25 8:44
送出感谢: 0
接收感谢: 0

#5

帖子 mjxian » 2005-11-07 21:20

在源站点上直接下对应deb包强行重新安装...
回复

回到 “办公、图像、机械电子设计等”