这种依赖性的问题各位是怎么处理的?

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
头像
mjxian
帖子: 233
注册时间: 2005-10-25 8:44
送出感谢: 0
接收感谢: 0

这种依赖性的问题各位是怎么处理的?

#1

帖子 mjxian » 2005-11-06 11:24

代码: 全选

# apt-get install libfreetype6-dev libxft-dev
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对问题的解决有所帮助:

下列的软件包有不能满足的依赖关系:
  libfreetype6-dev: 依赖: libfreetype6 (= 2.1.7-2.4ubuntu1) 但是 2.1.7+cvs.2 正要被安装
  libxft-dev: 依赖: libxft2 (= 2.1.7-1ubuntu5) 但是 2.1.7-1+BoldEnable 正要被安装
头像
freeflying
论坛版主
帖子: 521
注册时间: 2005-03-26 9:38
送出感谢: 0
接收感谢: 0

#2

帖子 freeflying » 2005-11-06 13:50

这是你使用了别人的报的缘故
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#3

帖子 catinsnow » 2005-11-09 1:45

试试 新力得里 软件包->强制版本
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
回复

回到 “办公、图像、机械电子设计等”