使用apt-get update 发生GPG error是什么?!

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
zengsun
帖子: 334
注册时间: 2005-05-17 14:45
送出感谢: 0
接收感谢: 0
联系:

使用apt-get update 发生GPG error是什么?!

#1

帖子 zengsun » 2005-11-07 9:27

今天:sudo apt-get update
结果发生下面的错误提示:
W: GPG error: http://archive.ubuntu.org.cn breezy-security Release: The following signatures were invalid: BADSIG 40976EAF437D05B5 Ubuntu Archive Automatic Signing Key <ftpmaster@ubuntu.com>
W: GPG error: http://archive.ubuntu.org.cn breezy-updates Release: The following signatures were invalid: BADSIG 40976EAF437D05B5 Ubuntu Archive Automatic Signing Key <ftpmaster@ubuntu.com>
W: 您可能需要运行 apt-get update 来解决这些问题
现在还是在学java!
zengsun
帖子: 334
注册时间: 2005-05-17 14:45
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 zengsun » 2005-11-07 13:03

奇怪,过了3小时又好了!
现在还是在学java!
本院寺老纳
帖子: 106
注册时间: 2005-08-08 3:25
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 本院寺老纳 » 2005-11-08 9:45

是不是服务器临时故障啊?
图片
回复

回到 “办公、图像、机械电子设计等”