当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]启动花屏
帖子发表于 : 2005-11-08 20:10 

注册: 2005-11-08 20:04
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
安装完成后到登陆界面就严重花屏
本机配置: CD 325 + MSI865PE + KST512M +GF6600GT AGP


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-11-09 1:06 
头像

注册: 2005-08-02 7:23
帖子: 773
地址: 上海
送出感谢: 0 次
接收感谢: 1
安装了源里的nvida的驱动了吗?


_________________
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-11-11 1:25 

注册: 2005-11-08 20:04
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
要怎么装呀,请教 :?: :?:


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-11-11 7:12 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
到了什么程度。可以贴图不。

就算缺省的驱动也不应该花。

如果要安装,在新利得里面搜索nvidia或者nv(缺省的驱动)。

可以这样看
cat /etc/X11/xorg.conf|grep Driver


_________________
● 鸣学


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-11-11 22:57 

注册: 2005-09-13 21:18
帖子: 173
送出感谢: 0 次
接收感谢: 2
无独有偶!我也有花屏的现象,但仅仅出现在“系统工具”-“新登陆”的时候!我只能够闭着眼睛凭感觉输入用户名和密码! 其他的时候都很好!
Cat的结果如下。
cat /etc/X11/xorg.conf|grep Driver
Driver "kbd"
Driver "mouse"
Driver "nv"


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2005-11-12 0:33 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
就是缺省的nv驱动嘛。应该没问题的。hoary下面可以modprobe nv, breezy下面可以xresprobe nv。看到扫描的参数。对照xorg.conf里面的看相同不。还可以把刷新率减小点。论坛好像也有这方面的说明。可以找找。


_________________
● 鸣学


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译