当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu启动问题(怪),,求助呀,,
帖子发表于 : 2005-11-11 21:39 

注册: 2005-11-10 22:47
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
系统启动到输入用户名之后,就出现了假系统,(只有鼠标在屏幕上,可移动,7 8分钟后才进入)

但奇怪的是,我把网线拔掉的时候,就可以正常启动,
好像只要网络是通的,就出现了这种情况,会不会是启动的时候网络连接

请教各位大虾,这是怎么回事,怎么处理


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2005-11-12 0:35 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
你的网络是指定了ip的吗。


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2005-11-12 1:29 
头像

注册: 2005-10-21 16:57
帖子: 1383
送出感谢: 0 次
接收感谢: 0 次
用DHCP的话如果路由器掉电或死机ubuntu启动就慢了很多,在网络那个阶段停滞
昨天我就碰到了,没细看还以为系统启动不了了


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2005-11-13 20:00 

注册: 2005-11-10 22:47
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
我的系统是用的 指定IP,,是这个原因吧,,,

我的DHCP,这个服务启动的时候是 [fail] ,没影响它上网就没管它,
跟这些有关系吗,,请教2楼3楼,,谢谢


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2005-11-13 20:04 

注册: 2005-11-10 22:47
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
今天更搞笑的是,由于2000启动的时候,突然掉了电,,
然后再进入liunx时,,检查到 检测系统启动文件时,,就出错了,,
一大堆英文之后,就洋变成了“root@ubuntu#:“揭示符啦,,,
现在正在郁闷中ing。。。。。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2005-11-13 20:04 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
dhcp需要你的网关设置正确。如果指定ip,有可能和网关不配套。网关设备不正常,当然更加有影响。


_________________
● 鸣学


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2005-11-13 20:07 

注册: 2005-11-10 22:47
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
楼主,,怎么解决呢,,
把IP换成系统分配的,,
会不会好些,,,请教


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译