装chmsee始终有问题!!!!:cannot link with OpenSSL

OOo,TeX,KO,ABI,GIMP,Picasa,ProE,QCAD,Inkscape,Kicad,Eagle
回复
ztianshan
帖子: 20
注册时间: 2007-04-10 15:45
送出感谢: 0
接收感谢: 0
联系:

装chmsee始终有问题!!!!:cannot link with OpenSSL

#1

帖子 ztianshan » 2007-06-09 14:41

checking for OpenSSL location... no
checking for RSAPublicEncrypt in -lrsaref... no
checking for BIO_new in -lcrypto... no
configure: error: cannot link with OpenSSL

我用的是ubuntu 6.10
我在/usr/local下装了一个最新的OpenSSL
还是有 如上问题!!
请问怎么才能解决?? 是不是 环境变量的设置有问题?????? 系统找不到????????
tick
帖子: 65
注册时间: 2005-08-24 17:50
来自: yunnan
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 tick » 2007-06-12 12:20

:?: opessl里面不是一些关于加密的库么
我用的是ustc.edu.cn的chmsee的包 你可以试试这个
ftp://211.86.156.210/debian-uo/dists/si ... 9_i386.deb

要是是包的依赖问题 你用这个
sudo apt-get -f install
好好学习,天天向上
我的bloghttp://toddyallan.cn
回复

回到 “办公、图像、机械电子设计等”